Fordmods Logo

Trip Computer buttons 

 

Page 2 of 2 [ 23 posts ] Go to page Previous  1, 2

 
Posted: Sun Jul 31, 2005 12:56 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

twirqurky wrote:
snap0964 wrote:
I can only suggest it's a bulb or an improper connection issue - the lighting taps off the red/blue & brown car wiring - typically the rear demist switch. If there's no button lighting and illuminated white writing, this may be the likely cause.
If there's white writing and no button lighting or vice versa, must be a diffuser issue - may not be inserted correctly. Also if you've installed LED's, if they're not setup correctly, can cause poor lighting effect as well.

I doubt if the trip computer is at fault - but don't rule it out.


So if its not wired into the demister wire, it will still work but no writing will light up?
Correct - I used the demister as an example as it's the closest item to tap into these lines. The doco http://www.fordmods.com/forums/documents.php?doc=32 does cover it all very well.
I remembered a lot of people simply stuck and glued their wires into the back of the Trip computer - quick and convenient, but not a long term reliable method. You can't beat inserting a 2nd hand pin with wire and soldering your wire onto it - pins from a donor cluster plug will also fit, if you don't have a donor clock plug.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 12:42 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Thanks snap will have a play around with it now.
Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 12:55 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

No probs Dylan - I'd say all you have is a connection issue, provided you've done all the wiring connections the doco calls for.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 1:53 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Ok so jsut finished paying with the trip computer.

Firstly I replace the normal glboe with a Narva LED Globe to turn it blue. THat worked.

But still cant get the writing to light up. I double checked with the doco and the connections and am absolutely positive its not working. I put a LED Globe in there as well so maybe its not showing up in the day time but I still think its not working.
Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 2:19 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

Writing only goes on with headlights I think will have to check mine :D

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 3:05 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

GTBob wrote:
Writing only goes on with headlights I think will have to check mine :D


That's right.

Also LEDs only work one way, so if it doesn't work you may have to turn it 180 degrees.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 3:15 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

ok will wait til healdights are on then.
Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 3:54 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Normally with the Trip computer, if ign is on, i.e. data is showing, when you turn parkers on, i.e. instrument illumination - the data display, default orange colour, should slightly dim as well - this is with a std globe though . . .

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 23 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 5:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names