Fordmods Logo

Trip Computers.....How Accurate..?? 

 

Page 2 of 2 [ 22 posts ] Go to page Previous  1, 2

 
Posted: Sun Jul 17, 2005 11:57 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1434

Joined: 5th Nov 2004

Gallery: 15 images

Ride: ALTED XR6 - ALTED EA - EF TAXI

Location: Sunshine Coast QLD
QLD, Australia

hahah my trip computer in my ED don't work, range prob cos im running a EL ECU, range is always about 150kw and int fuel is about 60l p/100pkh lol

but the clock and date works :)
Top
 Profile  
 
 
Posted: Mon Jul 18, 2005 1:51 am 
Oompa Loompa
Offline
User avatar

Posts: 33

Joined: 19th Apr 2005

Gallery: 3 images

Location: Adelaide
SA, Australia

Ok mine on my EL has all of a sudden started showing 0 klms to empty even thou I have a 1/2 full tank. How do I fix this problem. I have reset the average klms and average fuel use but same deal. It startled the crap out of me this morning by beeping at me

Any help would be great
Top
 Profile  
 
 
Posted: Mon Jul 18, 2005 10:41 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 829

Joined: 5th Nov 2004

Ride: 2004 Mazda Tribute

waverunner wrote:
Ok mine on my EL has all of a sudden started showing 0 klms to empty even thou I have a 1/2 full tank. How do I fix this problem. I have reset the average klms and average fuel use but same deal. It startled the crap out of me this morning by beeping at me

Any help would be great


disconnect the battery, leave it for an hour, and re-connect. This will reset the ECU, and reset the DTE to 500km. It will then start accumulating and calculating data from that point.

NOTE if you reset the Ave L/100km on the trip computer, this does NOT affect the DTE's calculation. The DTE is determined from accumulated data and cannot be reset without disconnecting the battery, (unless there is a pin you can gap to reset it??? anyone?)
Top
 Profile  
 
 
Posted: Mon Jul 18, 2005 12:35 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

96ghia wrote:
waverunner wrote:
Ok mine on my EL has all of a sudden started showing 0 klms to empty even thou I have a 1/2 full tank. How do I fix this problem. I have reset the average klms and average fuel use but same deal. It startled the crap out of me this morning by beeping at me

Any help would be great


disconnect the battery, leave it for an hour, and re-connect. This will reset the ECU, and reset the DTE to 500km. It will then start accumulating and calculating data from that point.

NOTE if you reset the Ave L/100km on the trip computer, this does NOT affect the DTE's calculation. The DTE is determined from accumulated data and cannot be reset without disconnecting the battery, (unless there is a pin you can gap to reset it??? anyone?)
Or disocnnecting the trip computer from the data line to the cluster
Top
 Profile  
 
 
Posted: Mon Jul 18, 2005 8:28 pm 
Oompa Loompa
Offline
User avatar

Posts: 33

Joined: 19th Apr 2005

Gallery: 3 images

Location: Adelaide
SA, Australia

ok will try over the weekend and well let ya all know
Top
 Profile  
 
 
Posted: Sat Jul 23, 2005 10:00 am 
Getting Side Ways
Offline

Age: 37

Posts: 1500

Joined: 14th Nov 2004

Ride: Falcon

Location: SE Melb
VIC, Australia

Mines pretty accurate, took my old NA Fairlane computer down to 19. One time I did 680 kms on the highway and had 25 left on the "Range" as the fuel gauge was buried in the red section.

NL fairlane is pretty good as well, best touring range was 750 kms. Ran the "Range" down to 20.

 

_________________

Instant Karma is gonna get you!

Top
 Profile  
 
 
Posted: Sat Jul 23, 2005 8:48 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Driving in bosses AU today DTE read 0 and we got about 15-20km more out of it.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 22 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 9:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names