Fordmods Logo

wanker problem 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: wanker problem
Posted: Mon Apr 26, 2010 6:38 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1807

Joined: 6th Feb 2006

Location: CENTRAL
VIC, Australia

i brought a ef and it turns out the wipers are dodgy, the previous owners have installed a toogle switch in the fuse cover that has two of the crimp spade terminals pluged into either side of where the wiper fuse should be, anyways i put the fuse in with the stork in off position but wipers are intermitting, intermitting and both speed positions work fine, i changed the combo switch and its still the same, worth me buying a bcm or is there a simple answer ?

Last edited by fastleno on Tue Aug 23, 2011 7:26 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: wiper problem
Posted: Mon Aug 22, 2011 4:17 am 
Oompa Loompa
Offline
User avatar

Age: 27

Posts: 47

Joined: 20th Aug 2011

Gallery: 2 images

Ride: XR6 BAII

Location: Kings Cross
NSW, Australia

fastleno wrote:
...i put the fuse in with the stork in off position but wipers are intermitting, intermitting and both speed positions work fine...


They are intermitting in the OFF position?.. I'd like to figure this one out...

 

_________________

2005 Falcon BAII XR6
'Random' Breath tests: 28
Blow-overs: 0
Defect stops: 11
Defects: 6
Breakdowns: 1

Top
 Profile  
 
 
 Post subject: Re: wiper problem
Posted: Mon Aug 22, 2011 8:46 am 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1807

Joined: 6th Feb 2006

Location: CENTRAL
VIC, Australia

lols the post was made over a year ago, problem solved mate it was the bcm, no gold for your mining efforts :)
Top
 Profile  
 
 
 Post subject: Re: wiper problem
Posted: Mon Aug 22, 2011 4:06 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

You should've posted that at the time it was fixed - changed the heading too - so people can find it in a search.
I think he did the right thing. . . . .

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: wiper problem
Posted: Mon Aug 22, 2011 6:44 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1807

Joined: 6th Feb 2006

Location: CENTRAL
VIC, Australia

who said he did anything wrong? up until now not a single reply, why waste my time changing the topic to fixed when no one gave a f**k in the first place,
thanks 53XR6 i was joking not having a go, it is good to see someone on here having a crack at being helpful not just giving people the s**t :wink:
Top
 Profile  
 
 
 Post subject: Re: wiper problem
Posted: Mon Aug 22, 2011 11:37 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

fastleno wrote:
who said he did anything wrong? up until now not a single reply, why waste my time changing the topic to fixed when no one gave a f**k in the first place.
Maybe a lot of people already know your attitude, so they didn't want to waste any of their valuable time on you.

You get what you give Dude, you should tune into that . . . .

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: wiper problem
Posted: Tue Aug 23, 2011 8:13 am 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1807

Joined: 6th Feb 2006

Location: CENTRAL
VIC, Australia

whats is your beef mate? "you get what you give"? snap0964 i have spent hours on here helping others and contributed to tech docs and if i am on here and i can help out i do, i have gave a lot to the FM community.
Top
 Profile  
 
 
 Post subject: Re: wiper problem
Posted: Tue Aug 23, 2011 11:55 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

. . . . And you would've gotten a lot out of here as well.

Feel free to analyse all my posts too . . . .

You posted, nobody replied, but you still fixed your problem.
So post what fixed it and close the thread - somebody coming across it later may benefit.
I've read plenty of threads just like this, and kudos to those that do that.

Coming across as being bitter doesn't add anything.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: wanker problem
Posted: Tue Aug 23, 2011 7:25 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1807

Joined: 6th Feb 2006

Location: CENTRAL
VIC, Australia

no replies in 12 months, if anyone had of posted in this thread i would have let them know the problem was solved as i have with 53XR6, pretty polite i thought answering a post to a topic posted 12 months ago. this was a DEAD POST now R.I.P little wiper problem post
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 11:09 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names