Fordmods Logo

au duel fuel no go 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: au duel fuel no go
Posted: Sun Mar 01, 2009 6:34 pm 
Parts Gopher
Offline

Posts: 65

Joined: 25th Aug 2007

Location: cairns
QLD, Australia

lpg read 1 light of fuel went to shops
tried to start cranked noting check the gauge on the tank empty
walked home got some petrol
still wont start
check spark
no spark on the 2 cly i checked
so i think ok coil pack dead when i checked the connections i noticed a wire soldered on to one of the wires on the pack which goes towards the converter but stops 5 cm short it looks like it was added by the LPG installer
i would have checked voltages at the coilpack plug but meter and manual were at home
but where is that wire meant to go?
ill go back tomorrow early and check the coil pack input voltages
if there fine ill get a second hand coil from the wreckers and try to get to work by ten
also could it be something else any suggestions
Top
 Profile  
 
 
 Post subject: Re: au duel fuel no go
Posted: Tue Mar 03, 2009 8:45 pm 
Oompa Loompa
Offline
User avatar

Age: 34

Posts: 40

Joined: 30th Oct 2008

Ride: ed futura classic straight gas

Location: sunny carrum downs
VIC, Australia

sounds like that wire at the coil pack could be a negative coil pick up for the gas processor it should go back to it for the lpg processor to work.

 

_________________

gas is not only for BBQ's
ed build in progress
351 stroker 12.5:1 comp straight gas
3.9:1 diff gears and various other mods

Top
 Profile  
 
 
 Post subject: Re: au duel fuel no go
Posted: Sat Mar 14, 2009 6:17 pm 
Parts Gopher
Offline

Posts: 65

Joined: 25th Aug 2007

Location: cairns
QLD, Australia

crank shaft position sensor died
all works fine even thou that wire goes nowhere
Top
 Profile  
 
 
 Post subject: Re: au duel fuel no go
Posted: Sat Mar 14, 2009 8:03 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

good work for sorting it out and thanks for letting us know what the problem ended up being.....how many times have i chased up old posts only to find the poster never revealed the answer in the end

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names