Fordmods Logo

cold start prob/ with sprint gas 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: cold start prob/ with sprint gas
Posted: Tue Apr 27, 2010 8:13 pm 
Oompa Loompa
Offline

Age: 64

Posts: 35

Joined: 4th Apr 2010

Gallery: 2 images

Ride: XB wagon / FE LTD

Location: bendigo
VIC, Australia

a recent conversion on my FE LTD from 6cyl to 302 cleveland dual fuel, all's good so far except on cold start lately, after first start for the day, starts fine rest of the day.
setup> omvl with sprint gas mixer on a thermoquad, slight mod on the choke 'fly, cold start boost is part of the safety unit, even with the cold start boost it's not getting enough to start easy.

i have the items to setup an extra cold start unit, anyone with suggestions of the best setup and direct input at carby...ty...tom

ps, starts fine on petrol cold, prefer not to have to do this every cold start.
Top
 Profile  
 
 
 Post subject: Re: cold start prob/ with sprint gas
Posted: Tue May 04, 2010 9:08 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 885

Joined: 14th Mar 2007

Location: Castlemaine
VIC, Australia

under the bonnet you will notice the mixer has coolant running in then out of it, this is because the ice is frozen once it releases to atmospheric pressure.

When your car is cold, the gas does not evaporate properley.
Just start it on petrol, idle it for two minutes, take off, hit 60kph then switch it over ;)

 

_________________

it can be fast and cheap,but it wont be reliable
it can be reliable and cheap,but it wont be fast
or you can be fast and reliable,but it wont be cheap

Top
 Profile  
 
 
 Post subject: Re: cold start prob/ with sprint gas
Posted: Tue May 04, 2010 9:30 pm 
Oompa Loompa
Offline

Age: 64

Posts: 35

Joined: 4th Apr 2010

Gallery: 2 images

Ride: XB wagon / FE LTD

Location: bendigo
VIC, Australia

gas man,
thanks for the reply, no ice problem, the efi 6 that was in the car & also the lpg system on my xb xflow ford carby system both had a cold start boost direct to the carby/ efi manifold, neither had a petrol cold start, what i'm wanting to know is the best result place to insert a cold start boost into a thermoquad?????...tom
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 8:47 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names