Fordmods Logo

HELP PLEASE 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: HELP PLEASE
Posted: Wed Oct 03, 2007 11:26 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 23rd Sep 2007

Location: dunedin
New Zealand

:( I have a au11 on stright gas and it wont start,it fires,but wont run,as said it fires up but then wont run,does anyone have any ideas want might cause this??Could the smart lock key do this?As i read in my hand book if key is wrong it would do this.But its the same key i have always had,Can it lose its code??Any help would be great.
Top
 Profile  
 
 
Posted: Thu Oct 04, 2007 9:55 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

the code will not get lost from the key!

if your key is wrong the key would either
a, not fit
b,wont turn the engine

i would take the car to a lpg mech

as it sounds like not enough gas is been sent to the engine
is the tank full?

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Wed Oct 17, 2007 7:57 am 
Parts Gopher
Offline

Posts: 81

Joined: 8th May 2007

Ride: NA Fairlane SVO

Location: Brisvegas
QLD, Australia

Yeah i second that, get a pro to have a look at it, chances are he will be able to work it out quickly and you wont blow yourself up!
Top
 Profile  
 
 
Posted: Thu Oct 18, 2007 9:07 pm 
Smokin em up
Offline

Age: 42

Posts: 204

Joined: 8th Apr 2007

Location: Sth Australia
SA, Australia

make sure all your lpg solanoids r clicking and staying on
Top
 Profile  
 
 
Posted: Thu Oct 18, 2007 9:58 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 302

Joined: 5th Sep 2007

Gallery: 1 images

Ride: 09 FG XR6

Power: 208 rwkw

Location: Wallerawang
NSW, Australia

clean out ur idler jet and clean ur throttle body it's probly blocked with gum if not make shure ur solanoids arn't cracked i work at ford and thats whatmost of the problems relate too

 

_________________

2 FOR TURNING & 2 FOR BURNING

Top
 Profile  
 
 
Posted: Fri Oct 19, 2007 7:51 pm 
Oompa Loompa
Offline

Age: 27

Posts: 25

Joined: 11th Aug 2007

Location: Parramatta
NSW, Australia

i had a similar problem, it maybe the gas converter. take it to a LPG mech

 

_________________

Many Thanks

2001 AUII Factory LPG Manual XL Styleside Box
Clear Side Indicator:gren:

[url=aufalcon.com/lpgute]aufalcon.com/lpgute[/url]

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names