Fordmods Logo

Help with electronics, O2 sensor 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Help with electronics, O2 sensor
Posted: Sun Jun 17, 2007 2:49 pm 
Oompa Loompa
Offline

Posts: 21

Joined: 8th Mar 2007

Location: Melbourne
VIC, Australia

Hi guys, I’ve got an Xg with a omvl system fitted, very happy, runs well, 400- 450km a tank etc. But found something odd today.

There are wires leading out from a electronic controller (AEB??), that lead down to the O2 sensor, all were cut short, with one (yellow) taped into the O2 sensor. After unwrapping, I found that the yellow wire wasn’t ever connected just taped on there for show!! :shock:

My question is: Anyone know how the electronic controllers work? What is the yellow wire (and the others) for?, and Why was the system working so well without them?

Anyhow, if anyone could help that would be great
Top
 Profile  
 
 
Posted: Sun Jun 17, 2007 3:44 pm 
Oompa Loompa
Offline

Posts: 21

Joined: 8th Mar 2007

Location: Melbourne
VIC, Australia

Pic

You do not have the required permissions to view the files attached to this post.
Top
 Profile  
 
 
Posted: Sun Jun 17, 2007 3:46 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

maybe the 02 sensor died or the controller died...its just for closed loop runnning...

my system isnt connected right either but it runs really well

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names