Fordmods Logo

LPG Troubleshooting? 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: LPG Troubleshooting?
Posted: Thu Jul 19, 2007 11:09 pm 
Getting Side Ways
Offline

Age: 31

Posts: 771

Joined: 20th Nov 2005

Ride: AU XR8 220 Manual

Hi all, i have a 1996 EL I6 Sedan, the car has the factory 'tickford' gas system. after replacing the battery one week ago the car has progressivly gotten harder to start. originally the car started after a few cranks with the only fault being a rought start up but over the week this has degraded to the point where the car will no longer start. just yesterday it required being cranked over for long consecutive periods before even trying to fire. interestingly, once started the car seemed to operate perfectly.

After some investigating tonight, i discovered that there is no voltage reaching any of the solenoids and that there is no gas discharge whatsoever from the convertor.

Any thoughts or expriences would be appreciated.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 1:56 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names