Fordmods Logo

Not getting enough Gas?? ---- Now has pics... rather big one 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Not getting enough Gas?? ---- Now has pics... rather big one
Posted: Thu Jan 11, 2007 7:30 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 284

Joined: 22nd May 2006

Ride: EL Charged Falcon

Location: Melbourne
VIC, Australia

Hey everybody,

I have a NL Fairlane, with the XR6 motor n running duel fuel.... When i run the car on Gas and rev it right out it gets to about 3.5k n than slows right down, like the motor isn't gettin enough fuel. It still climbs in speed but slowly. Once it changes to Second and the rev's down it goes fine again.... Seems to be once in First.

Running On Pet, Works fine...

Can any1 help??? or know if i can change anything?

Thanks

Image


Image
Hoping some1 might know something about this gas converter...

 

_________________

Blown EL..
AU2 motor, White, Pov pack, Copy rims, Running 14psi

Last edited by Wave_Man on Fri Jan 12, 2007 7:33 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Fri Jan 12, 2007 12:18 am 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

I suggest getting it tuned for a start, can you take some pics of your setup, can give better advice that way.
Top
 Profile  
 
 
Posted: Fri Jan 12, 2007 5:50 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 284

Joined: 22nd May 2006

Ride: EL Charged Falcon

Location: Melbourne
VIC, Australia

goin out to take some pics now...

 

_________________

Blown EL..
AU2 motor, White, Pov pack, Copy rims, Running 14psi

Top
 Profile  
 
 
Posted: Fri Jan 12, 2007 10:07 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

Well it looks like a new convertor.
It could be mixtures causing it, and could also be the stepper motor, that's the unit in the gas hose with the 4 wires coming out of it.
That picks up signal from the oxy sensor, it screws up and down and leans and richens accordingly, it could even be the oxy sensor.
I'd be getting the mixtures done first and go from there.
Top
 Profile  
 
 
Posted: Fri Jan 12, 2007 11:51 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 284

Joined: 22nd May 2006

Ride: EL Charged Falcon

Location: Melbourne
VIC, Australia

Walker wrote:
Well it looks like a new convertor.
It could be mixtures causing it, and could also be the stepper motor, that's the unit in the gas hose with the 4 wires coming out of it.
That picks up signal from the oxy sensor, it screws up and down and leans and richens accordingly, it could even be the oxy sensor.
I'd be getting the mixtures done first and go from there.
well when running of petrol it doesn't have any problems.

But now you have mentioned that... and i think about it n compear to motorbikes. when it's running lean it does this on a bike.

Just seems not to "rev"

Okay, so to find out if it IS this... I should do???

Thanks

 

_________________

Blown EL..
AU2 motor, White, Pov pack, Copy rims, Running 14psi

Top
 Profile  
 
 
Posted: Sun Jan 14, 2007 11:03 am 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

Like i said, get the mixtures set and go from there.
Top
 Profile  
 
 
Posted: Sun Jan 21, 2007 9:50 pm 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

stepper motor should be as close to mixer as possible

id also be checking some of your pcv/motor breather lines if you suck some gas fumes bak into rocker cover and get a bakfire - byebye
Top
 Profile  
 
 
Posted: Mon Jan 22, 2007 12:02 am 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Thats also a classic symptom of a Converter that isnt big enough for the car.
Top
 Profile  
 
 
Posted: Mon Jan 22, 2007 3:55 am 
Smokin em up
Offline
User avatar

Age: 30

Posts: 284

Joined: 22nd May 2006

Ride: EL Charged Falcon

Location: Melbourne
VIC, Australia

When i can afford it i am taking it to a gas man! or woman... Anyway in the mean time i'm just running it on an empty gas tank n fuel.

Thanks every1

 

_________________

Blown EL..
AU2 motor, White, Pov pack, Copy rims, Running 14psi

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 10:50 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names