Fordmods Logo

odd problem any help much appreiated 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: odd problem any help much appreiated
Posted: Sun Oct 12, 2008 6:50 pm 
Parts Gopher
Offline

Posts: 65

Joined: 25th Aug 2007

Location: cairns
QLD, Australia

i have a au2 on with duel. for a while i thought its was tuned incorrectly as it felt like it was leaning out when accelerating form lights between 60 and 80 the car would stop accelerating no matter how much throttle i gave it and would slowly slow down, take my foot of the pedal and instantly put it back problem it would work fine. so i brought a air fuel meter and it indicated that the o2 sensor was sluggish i replaced that at the next service. after that it has behaved perfectly it is rich accelerating and lean cruising prefect (and i've been getting 520 km from 66 lt of gas) the other day i got home and noticed a small coolant leak tracked it down the the radtor was stuffed car did not get hot or get below the low coolant mark (luckly) 3 days after that it has started the " leaning out problem again" according to the air fuel gage its not running lean its sits at low end of optimal but even with wot and the auto kicking down the car gets slower i resisted taking my foot of and putting it back on to day to see what would happen and it slowed (at wot) from 70 to 40!!!!!!
I know it has fuel (from the air fuel meter) i know it has air (WOT!!)
And this is with the car at running temp not cold.
the only thing i can think of is spark But WHY
It works fine of petrol
Top
 Profile  
 
 
Posted: Thu Oct 16, 2008 6:31 pm 
Parts Gopher
Offline

Posts: 65

Joined: 25th Aug 2007

Location: cairns
QLD, Australia

hummm after much stuffing around im thinking tps or the pot on the computer with contrals gas (tsp written above the pot)
Has any one had any beef with there tps on gas if so what were the symptoms
Top
 Profile  
 
 
Posted: Sat Oct 18, 2008 3:47 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

im not reading that...use some paragraphs and spacing

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: odd problem any help much appreiated
Posted: Mon Oct 20, 2008 4:02 pm 
Getting Side Ways
Offline
User avatar

Posts: 3363

Joined: 27th Dec 2004

Gallery: 4 images

Ride: MCMXCV Falcon

Location: G town
VIC, Australia

smegoalll wrote:
i have a au2 on with duel.

for a while i thought its was tuned incorrectly as it felt like it was leaning out when accelerating. Form lights between 60 and 80 the car would stop accelerating no matter how much throttle i gave it and would slowly slow down, take my foot of the pedal and instantly put it back problem it would work fine.

so i brought a air fuel meter and it indicated that the o2 sensor was sluggish i replaced that at the next service.
after that it has behaved perfectly it is rich accelerating and lean cruising prefect (and i've been getting 520 km from 66 lt of gas)

the other day i got home and noticed a small coolant leak tracked it down the the radtor was stuffed car did not get hot or get below the low coolant mark (luckly)

3 days after that it has started the " leaning out problem again" according to the air fuel gage its not running lean its sits at low end of optimal but even with wot and the auto kicking down the car gets slower i resisted taking my foot of and putting it back on to day to see what would happen and it slowed (at wot) from 70 to 40!!!!!!
I know it has fuel (from the air fuel meter) i know it has air (WOT!!)
And this is with the car at running temp not cold.
the only thing i can think of is spark But WHY
It works fine of petrol


I was bored
something like this...

what lpg system is it?

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Oct 20, 2008 4:18 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

You werent freezing the converter were you? - If you had coolant loss perhaps the converter isnt getting enough water to stay hot.

.. also check that the LPG Filter isnt blocked, and that the tank is actually turned on all the way (then back off half a turn).

May also be that your converter is dying/not up to the job.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:50 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names