Fordmods Logo

Car not boosting 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Car not boosting
Posted: Mon Sep 24, 2007 9:38 am 
Stock as a Rock
Offline

Posts: 145

Joined: 21st Mar 2007

Ride: Ea 5spd

Location: Melbourne
VIC, Australia

hey guys ive just finished on the weekend my turbo conversion but ive got a big problem with the car boosting

i took it for a spin and could only squeeze 2-3 psi out of the car and the was at high revs im running a garret t04b and a 38mm ext gate on the gate its got two plugs on it

one on the side and one on the top

i ran the one on the side and ran it to my fmu line and the other line on the gate i left opened is that correct or wrong
Top
 Profile  
 
 
Posted: Mon Sep 24, 2007 11:39 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

It should open on vacuum... Infact some are open at idle... The bottom is the signal and the top is connected to boost via ebc or mbc...
If you have no boost controler leave the top vented to atmo via tube..

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
Posted: Tue Sep 25, 2007 10:20 am 
Getting Side Ways
Offline

Age: 33

Posts: 868

Joined: 23rd Sep 2005

Ride: eb falcon

Location: kadina
SA, Australia

EBXR8380 wrote:
It should open on vacuum... Infact some are open at idle...

huh??

 

_________________

EB 4L, 8.4:1, R154, GT4202r, 4in exhaust, Greenslade Engineering exhaust manifold, plenum chamber, 90mm throttle, Garrett W2A cooler, Surecam custom, autronic SM4, Bosch 120lb, Crane HI-6, LX-92, LM-1, Turbosmart Reg, 2x bosch 044, turbosmart 48 gate. 470kw+ @ 18PSI

Top
 Profile  
 
 
Posted: Fri Sep 28, 2007 1:06 am 
Stock as a Rock
Offline

Posts: 170

Joined: 10th Nov 2005

Location: Canberra
ACT, Australia

ebs_4l wrote:
EBXR8380 wrote:
It should open on vacuum... Infact some are open at idle...

huh??


I reckon G's thinking bypass valve?

 

_________________

http://www.TURBO351.com

2V 351T, 732rwhp@15psi on LPG.

Top
 Profile  
 
 
Posted: Fri Sep 28, 2007 10:51 am 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 325

Joined: 15th Apr 2006

Ride: F350, EF2 Ghia, XC & Corty

Power: 218 rwkw

Location: Wangaratta
VIC, Australia

I remember most of the early externally wastegated, suck through turbo setups used to rig the wastegate to open when there was vacuum in the inlet manifold.

Feel free to correct me if I'm wrong, but if the top hose is connected to the inlet manifold via a solenoid, and the side port is plumbed to the compressor housing, then you should be able to have the wastegate open when cruising to increase fuel efficiency.

 

_________________

13.28@103.73mph

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 2:59 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names