Fordmods Logo

xr6t running like a hairy dog 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: xr6t running like a hairy dog
Posted: Tue Oct 29, 2013 11:14 am 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 151

Joined: 4th May 2007

Ride: NL Fairlane

Location: Kwinana
WA, Australia

ive just swapped out an engine in a 03 xr6t due to old engine having a giant hole in the side of the block, the motor i put in is a second hand unit with a recon turbo out of a manual,ive used the original auto trans harness on the manual motor,as harness is different, everything plugged in and lined up etc,
the problem i have now is when and if it starts it runs rough as guts and blows massive clouds of black smoke and keeps fouling the plugs,
plugs are not wet so its sparking on all six, the motor is stock as is the car,
ive since changed throttle body and cam phasers to try and eliminate the problem but to no evail,
no vaccum leaks from what i can find,
next on my list to changfe is the map sensor on the inlet manifold??
i remember my eseries running like a dog and blowing excessive amounts of black fuel smoke with a d**k map sensor,

is this a possibility or is there somthing else im missing??
any help always greatly appreciated

 

_________________

NL fairlane soon to be blown :)

Top
 Profile  
 
 
 Post subject: Re: xr6t running like a hairy dog
Posted: Tue Oct 29, 2013 12:52 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

fezagero wrote:
ive just swapped out an engine in a 03 xr6t due to old engine having a giant hole in the side of the block, the motor i put in is a second hand unit with a recon turbo out of a manual,ive used the original auto trans harness on the manual motor,as harness is different, everything plugged in and lined up etc,
the problem i have now is when and if it starts it runs rough as guts and blows massive clouds of black smoke and keeps fouling the plugs,
plugs are not wet so its sparking on all six, the motor is stock as is the car,
ive since changed throttle body and cam phasers to try and eliminate the problem but to no evail,
no vaccum leaks from what i can find,
next on my list to changfe is the map sensor on the inlet manifold??
i remember my eseries running like a dog and blowing excessive amounts of black fuel smoke with a d**k map sensor,

is this a possibility or is there somthing else im missing??
any help always greatly appreciated

Are you able to get a diagnostic scanner on the computer and check for fault codes? Might make the job akot easier

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: xr6t running like a hairy dog
Posted: Tue Oct 29, 2013 1:37 pm 
Stock as a Rock
Offline
User avatar

Age: 34

Posts: 151

Joined: 4th May 2007

Ride: NL Fairlane

Location: Kwinana
WA, Australia

ive got a snap on modis,
ecu throws up no codes at all,
at my end with this thing

 

_________________

NL fairlane soon to be blown :)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 3:03 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names