Fordmods Logo

1/4 times for BA??? 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: 1/4 times for BA???
Posted: Wed Oct 05, 2005 11:43 pm 
Smokin em up
Offline
User avatar

Age: 32

Posts: 259

Joined: 5th Nov 2004

Gallery: 6 images

Ride: XRGLi EF

Location: Perth
WA, Australia

Wondering wot times guyswith boss 260s have got with wot mods and wot transmission... cheers guys

 

_________________

BA XR8 manual ute black

Top
 Profile  
 
 
Posted: Wed Oct 05, 2005 11:55 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1239

Joined: 1st Jul 2005

Gallery: 9 images

Ride: EF XR8 & 2002 GSXR-1000

Location: Perth
WA, Australia

A stock one would pull about a low 14-high 13 I would think.

 

_________________

The fast fun: Suzuki GSXR1000
The one I use when I can't use the fast fun: Blown EF XR8

Top
 Profile  
 
 
Posted: Thu Oct 06, 2005 8:28 pm 
Fordmods Newbie
Offline

Age: 44

Posts: 1

Joined: 5th Oct 2005

Gallery: 1 images

Ride: BA FPV GT

Location: Melbourne
VIC, Australia

Im getting 13.68 @ 102mph from my GT, no major mods to it yet!

 

_________________

Bluprint BA GT 2004 Model - Mods: Tinted Windows, Premium Sound, BBS Mags, 245/35R19 fronts, 285/30R19 rears, BMC POD Filter, SS cold air induction, Herrod helix air injection unit, Redback cat back system, Herrod power snorkle, More to come..

Top
 Profile  
 
 
Posted: Sun Oct 09, 2005 12:35 am 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 317

Joined: 18th Apr 2005

Gallery: 11 images

Ride: NC 5.0L

Location: gawler
SA, Australia

i think by adding the ford flasher you would pull around the mid 13's
Top
 Profile  
 
 
Posted: Tue Oct 18, 2005 5:55 pm 
Parts Gopher
Offline

Age: 37

Posts: 59

Joined: 8th Nov 2004

Gallery: 3 images

Ride: BA XR8

Location: Toowoomba
QLD, Australia

I ran a 13.8 at willowbank. Only got CAI, zaust and TB

BTW Shes a 03 UTE
Top
 Profile  
 
 
Posted: Thu Oct 20, 2005 4:12 pm 
Fordmods Newbie
Offline

Age: 37

Posts: 2

Joined: 17th Nov 2004

Ride: BA XR8, ED Fairmont

Location: Jervis bay
NSW, Australia

I ran a 14.6 @ 99mph :evil: Couldn't launch hard, just got axle tramp. CAI 300rwhp
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 5:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names