Fordmods Logo

302W Knocking on startup..... also trans problem. 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: 302W Knocking on startup..... also trans problem.
Posted: Tue Jun 08, 2010 11:48 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

hi guys, long time no see.

my Wagon seems to have a little knock on startup, especially cold starts or when it starts after 1 crank. usually lasts about 3-4 seconds cold and 1 or 2 seconds when warm.

the oil level is fine, its 3,000km past its due service (which makes it 7,000 since its last service), although im not sure what oil was used as it was dont before i bought it.

Ive got some 25w60 oil here, would that be too thick for the 5.0 ie. would the oil pump have trouble picking it up and just make the problem worse?

also, when the trans is at operating temp it kind of goes into a neutral state for a brief period of time between 1-2 shifts, then bangs into gear (revs dont rise or anything) would this just be the effects of a loose band?

im not too sure yet when it comes to the mechanicals of 5.0's as Ive owned all 6's before this one. ... any help would be appreciated :) thanks in advance.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Tue Jun 08, 2010 8:20 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

Bump....

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Wed Jun 09, 2010 7:01 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

Anyone?

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Wed Jun 09, 2010 7:30 pm 
Tyre Shredder
Offline
User avatar

Posts: 340

Joined: 4th Nov 2009

Ride: EFII Fairmont XR8

Location: hobart
TAS, Australia

alfy wrote:
hi guys, long time no see.

my Wagon seems to have a little knock on startup, especially cold starts or when it starts after 1 crank. usually lasts about 3-4 seconds cold and 1 or 2 seconds when warm.

the oil level is fine, its 3,000km past its due service (which makes it 7,000 since its last service), although im not sure what oil was used as it was dont before i bought it.

Ive got some 25w60 oil here, would that be too thick for the 5.0 ie. would the oil pump have trouble picking it up and just make the problem worse?

also, when the trans is at operating temp it kind of goes into a neutral state for a brief period of time between 1-2 shifts, then bangs into gear (revs dont rise or anything) would this just be the effects of a loose band?

im not too sure yet when it comes to the mechanicals of 5.0's as Ive owned all 6's before this one. ... any help would be appreciated :) thanks in advance.


25w-60???

Try some GTX3 which is 15w-40.

I'm just guessing mate, but:

1. Drop your oil and put some new stuff in + filter

@. Check your gearbox's oil level.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Wed Jun 09, 2010 9:59 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Since you live in Tassie...try some Penrite HPR10...10W50....change your filter too...and get your auto serviced.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Wed Jun 09, 2010 10:03 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

hows your oil pressure?

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Wed Jun 09, 2010 10:05 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Check engine mounts etc..
Check or replace oil filter with drain back valve..
Check sump hasn't been damaged...
Yes lighter oil will help start up with oil to bearings quicker...

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Wed Jun 09, 2010 10:16 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

EFFalcon wrote:
hows your oil pressure?



its normal..... till it gets hot (this one gets to the O or R in NORMAL), then it drops to about 2 on the scale, or about 1/5th of the way.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Thu Jun 10, 2010 9:49 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

can you hear the same or atleast less audible knock when its up and running?
high rpm/low load more then likely?

or is it only on startup?

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Thu Jun 10, 2010 7:21 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

EFFalcon wrote:
can you hear the same or atleast less audible knock when its up and running?
high rpm/low load more then likely?

or is it only on startup?



yeah I think theres some noticable in high rpm, low load conditions, eg, giving it a rev in neutral. only a little bit though, but its there.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Fri Jun 11, 2010 9:54 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

sounds like a big end bearing or something along those lines to me.
not exactly good, but will likely just keep running for quite a while.

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
 Post subject: Re: 302W Knocking on startup..... also trans problem.
Posted: Fri Jun 11, 2010 11:13 am 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Check torque converter bolts/ nuts...

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 10:10 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names