Fordmods Logo

351 clevo new motor wont start. ICE Ignition Quickfuel carb 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Fri Feb 08, 2013 2:54 am 
Oompa Loompa
Offline

Age: 40

Posts: 37

Joined: 19th Jul 2011

Ride: 71 xy gt and 85 xf ghia

Location: perth
WA, Australia

HEEEELLLLLPPPPPP

trying to run in my new motor.

heres the run down.

351 clevo into an xf

ice ignition, quickfuel 750 double pumper, edelbrock air gap manifold with 2 inch spacer
4v valves in 2 v heads. highly ported and polished, crane gold roller rockers, crane f246 solid cam
all new

tried starting it but keeps backfiring and f@rt around. feels like its about to fire up then it dies .

check timing .. dizzy set at 11 oclock. checked rockers....

nice blue spark

we turn the dizzy ever so slightly and it changes the cranking over dramatically.... is that normal.
made sue dizzy module inside dizzy fires at 1 too first...

hope this makes sense..

 

_________________

"I usually downshift when I'm near a Prius so they can hear me hurting the environment"

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Fri Feb 08, 2013 6:05 am 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

Checked for fuel?
Hydraulic or solid? If hydraulic have the lifters pumped up a bit yet to open the valves correctly?
Is dizzy 180 degrees out?

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Fri Feb 08, 2013 9:35 am 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

first off avoid cranking the engine excessively as it may damage the cam, this is a very common issue with solids.

Next, remove #1 spark plug and have someone put their finger over the spark plug hole and with a socket/bar on the balancer bolt turn the engine until they can feel compression and line up TDC.

Next, mark the 11 o'clock post location of the dist cap, onto the body of the distrubutor, remove the cap and line up the rotor with the mark on the dist body. Replace cap and put #1 lead on that post.

Ensure your firing order is correct, 1,3,7,2,6,5,4,8 ANTI-CLOCKWISE on the dist cap.

Next, armed with timing light, have someone crank the engine. If you are lucky it will fire and run, otherwise watch the timing with the light when cranking and see what its doing.
Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Fri Feb 08, 2013 10:09 am 
Oompa Loompa
Offline

Age: 40

Posts: 37

Joined: 19th Jul 2011

Ride: 71 xy gt and 85 xf ghia

Location: perth
WA, Australia

yep done all that... still no go...

i just don't know what it could be.

does anyone have ice ignition... if so what are yo your settings on the box..

 

_________________

"I usually downshift when I'm near a Prius so they can hear me hurting the environment"

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Fri Feb 08, 2013 11:21 am 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

set the advance to 00, the stage limit to 6000 and rpm limit to 7000, and wire up as per instructions

whereabouts in perth are you
Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Fri Feb 08, 2013 1:24 pm 
Oompa Loompa
Offline

Age: 40

Posts: 37

Joined: 19th Jul 2011

Ride: 71 xy gt and 85 xf ghia

Location: perth
WA, Australia

im in morley .

i got a mechanic to come this arvo to try and sort it out. he reckons it sounds like its firing after ... dizzy isn't set right.

not sparking at number 1 first. if that makes sense

 

_________________

"I usually downshift when I'm near a Prius so they can hear me hurting the environment"

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Fri Feb 08, 2013 1:25 pm 
Oompa Loompa
Offline

Age: 40

Posts: 37

Joined: 19th Jul 2011

Ride: 71 xy gt and 85 xf ghia

Location: perth
WA, Australia

im in morley .

i got a mechanic to come this arvo to try and sort it out. he reckons it sounds like its firing after ... dizzy isn't set right.

not sparking at number 1 first. if that makes sense

 

_________________

"I usually downshift when I'm near a Prius so they can hear me hurting the environment"

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Fri Feb 08, 2013 9:58 pm 
Oompa Loompa
Offline

Age: 52

Posts: 27

Joined: 28th Nov 2012

Ride: NF with all the fruit

Location: Adelaide
SA, Australia

Sounds like timing. No.1 cause of backfiring.
66 coupe wrote:
first off avoid cranking the engine excessively as it may damage the cam, this is a very common issue with solids.

Next, remove #1 spark plug and have someone put their finger over the spark plug hole and with a socket/bar on the balancer bolt turn the engine until they can feel compression and line up TDC.

Next, mark the 11 o'clock post location of the dist cap, onto the body of the distrubutor, remove the cap and line up the rotor with the mark on the dist body. Replace cap and put #1 lead on that post.

Ensure your firing order is correct, 1,3,7,2,6,5,4,8 ANTI-CLOCKWISE on the dist cap.

Next, armed with timing light, have someone crank the engine. If you are lucky it will fire and run, otherwise watch the timing with the light when cranking and see what its doing.


Like 66 coupe said.....
To be 100% sure, remove rocker cover and check number 1 valves are both up, and go through above one more time. Also, separate the leads between 5 and 6, to prevent cross firing. (cheap lead separators will do). Oh, Ignition leads good ones??
Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Fri Feb 08, 2013 11:27 pm 
Oompa Loompa
Offline

Age: 40

Posts: 37

Joined: 19th Jul 2011

Ride: 71 xy gt and 85 xf ghia

Location: perth
WA, Australia

ok this is what I've done

gapped spark plugs at 40 thou

set rockers on cylinder 1 as guided

set harmonic balancer to 20° btdc

set dizzy so number 1 is at 11 o'clock

the trigger on dizzy is starting just before leading edge on number 1

engine starts at idle

soon as u accelerate a touch, it will backfire from Carby and exhaust .

we changed carby but still did same thing..

it has to be something wrong with ignition

 

_________________

"I usually downshift when I'm near a Prius so they can hear me hurting the environment"

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Fri Feb 08, 2013 11:36 pm 
Oompa Loompa
Offline

Age: 40

Posts: 37

Joined: 19th Jul 2011

Ride: 71 xy gt and 85 xf ghia

Location: perth
WA, Australia

ok this is what I've done

gapped spark plugs at 40 thou

set rockers on cylinder 1 as guided

set harmonic balancer to 20° btdc

set dizzy so number 1 is at 11 o'clock

the trigger on dizzy is starting just before leading edge on number 1

engine starts at idle

soon as u accelerate a touch, it will backfire from Carby and exhaust .

we changed carby but still did same thing..

it has to be something wrong with ignition

 

_________________

"I usually downshift when I'm near a Prius so they can hear me hurting the environment"

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Sat Feb 09, 2013 12:20 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

Either you have the firing order wrong, or the cam timing is wrong, and i think it's most likely to be the cam. Who put the engine together, and more importantly, who timed the cam? How was it done? Explain this, and we might be getting somewhere..... 8-)

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Sat Feb 09, 2013 12:35 am 
Oompa Loompa
Offline

Age: 40

Posts: 37

Joined: 19th Jul 2011

Ride: 71 xy gt and 85 xf ghia

Location: perth
WA, Australia

hitech engines did the full engine build.
all i have done is put the engine in car and connect electrical up.

i doubt that they set the cam wrong....

i was going to fit my old ignition to engine to see if this will work..

 

_________________

"I usually downshift when I'm near a Prius so they can hear me hurting the environment"

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Sat Feb 09, 2013 12:39 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

yehbaby wrote:
hitech engines did the full engine build.
all i have done is put the engine in car and connect electrical up.


Then you should be asking them why it won't start, if all you had to do was fit it and connect stuff, it should have fired straight up. If it idles, but backfires when you rev it, it sounds like cam timing to me, and it's easy to get wrong. Just 'coz there a shop, doesnt mean they do everything right.....

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Sat Feb 09, 2013 6:14 am 
Oompa Loompa
Offline

Age: 40

Posts: 37

Joined: 19th Jul 2011

Ride: 71 xy gt and 85 xf ghia

Location: perth
WA, Australia

True true . I will give them a call Monday and see what happens..

I just don't want it to be something I have done such as timing or spark plug gap etc etc...

I rang a performance shop and they said it could possibly be that the dizzy is 1 tooth out...

The thing is if its 1 tooth out, what position do I have the dizzy number 1... At the moment it's on 11 o'clock ....

Would it have to be turned to closer to 12 o'clock or 10 o'clock..

Sorry about this I hope I'm making sense

 

_________________

"I usually downshift when I'm near a Prius so they can hear me hurting the environment"

Top
 Profile  
 
 
 Post subject: Re: 351 clevo new motor wont start. ICE Ignition Quickfuel carb
Posted: Sat Feb 09, 2013 9:52 am 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

do you have a timing light, and also is it a new harmonic balancer? ie the outer ring hasnt slipped?

Also did hitech give you any procedures for running in the cam? this is not something you want to get wrong.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:47 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names