Fordmods Logo

AU 2 Missing badly under load 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: AU 2 Missing badly under load
Posted: Tue Dec 29, 2009 12:55 am 
Oompa Loompa
Offline

Age: 76

Posts: 30

Joined: 26th May 2009

Ride: Ford Fairlane 5 Litre V8

Location: Auburn
SA, Australia

My 5Litre Fairlane is missing under load , wether it due to selecting reverse or drive and accelorating to the speed I want and selecting Cruise control. When on cruise control and she needs a bit of accloration , she misses and shudders .
All the relevant parts have been replaced ie. Plugs,leads,coils pcv .All and any suggestions are very welcome , also if someone knows where all the vacuum ports are,I would appreceate that info also ,as I think maybe that could be a problem as my fuel consumption has gone up a fair bit .
Peter
Top
 Profile  
 
 
 Post subject: Re: AU 2 Missing badly under load
Posted: Tue Dec 29, 2009 2:38 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

I can have a look at it if you like.

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
 Post subject: Re: AU 2 Missing badly under load
Posted: Tue Dec 29, 2009 10:54 am 
Oompa Loompa
Offline

Age: 76

Posts: 30

Joined: 26th May 2009

Ride: Ford Fairlane 5 Litre V8

Location: Auburn
SA, Australia

Adelaide Motorplex, Thanks for your reply and if you think you can fix her , great .
What are your opening hours as I live in the Clare Valley , and if at all possible can you tell me how long it would take approximately ?
Top
 Profile  
 
 
 Post subject: Re: AU 2 Missing badly under load
Posted: Wed Dec 30, 2009 6:05 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

I work from home, no set hours.
Happy to have a look and see if we can work it out.
First thing you will need is a workshop manual.

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
 Post subject: Re: AU 2 Missing badly under load
Posted: Thu Dec 31, 2009 11:31 am 
Oompa Loompa
Offline

Age: 76

Posts: 30

Joined: 26th May 2009

Ride: Ford Fairlane 5 Litre V8

Location: Auburn
SA, Australia

PM sent .
Top
 Profile  
 
 
 Post subject: Re: AU 2 Missing badly under load
Posted: Sun Jan 03, 2010 9:45 pm 
Oompa Loompa
Offline

Age: 76

Posts: 30

Joined: 26th May 2009

Ride: Ford Fairlane 5 Litre V8

Location: Auburn
SA, Australia

millview41 wrote:
PM sent .



Not received :shock: :shock:
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 4:57 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names