Fordmods Logo

au 5.0L occasionly lacks acceleration 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: au 5.0L occasionly lacks acceleration
Posted: Tue Aug 30, 2011 4:04 pm 
Stock as a Rock
Offline
User avatar

Age: 56

Posts: 108

Joined: 4th Mar 2011

Gallery: 6 images

Ride: au1 V8 1 tonne poverty pac ute

Location: Brisbane
QLD, Australia

Howdy, I have noticed lately that a every now and again as I am driving normaly and try to accelerate the motor seems to die in the a*** for a few seconds and then comes to life, I have over the past few months replaced most everything (oxy sensors, plugs, leads,coil packs, injectors,) and cleaned the MAF. I noticed on closer inspection that the harmonic balancer has a bit of a wobble in it and was thinking it may be causing a timing problem. Can anyone tell me if I am on the right track thanks.

 

_________________

Don't force it, use a Bigger hammer

Top
 Profile  
 
 
 Post subject: Re: au 5.0L occasionly lacks acceleration
Posted: Tue Aug 30, 2011 7:27 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Crank encoder wheel is attached to the hub so if the outer slips it doesn't affect timing.
Change your fuel filter and check your pump flow.
Top
 Profile  
 
 
 Post subject: Re: au 5.0L occasionly lacks acceleration
Posted: Tue Aug 30, 2011 10:48 pm 
Stock as a Rock
Offline
User avatar

Age: 56

Posts: 108

Joined: 4th Mar 2011

Gallery: 6 images

Ride: au1 V8 1 tonne poverty pac ute

Location: Brisbane
QLD, Australia

ok will do, thanks

 

_________________

Don't force it, use a Bigger hammer

Top
 Profile  
 
 
 Post subject: Re: au 5.0L occasionly lacks acceleration
Posted: Wed Aug 31, 2011 12:13 am 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

If the balancer is R.S ?? It should be replaced.. More so on external balanced engines..

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: au 5.0L occasionly lacks acceleration
Posted: Wed Aug 31, 2011 12:40 am 
Stock as a Rock
Offline
User avatar

Age: 56

Posts: 108

Joined: 4th Mar 2011

Gallery: 6 images

Ride: au1 V8 1 tonne poverty pac ute

Location: Brisbane
QLD, Australia

is there a permissable amount of movement in the balancer or should it run dead straight ?

 

_________________

Don't force it, use a Bigger hammer

Top
 Profile  
 
 
 Post subject: Re: au 5.0L occasionly lacks acceleration
Posted: Wed Aug 31, 2011 11:04 am 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

There should never be any movement on your balancer.

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
 Post subject: Re: au 5.0L occasionly lacks acceleration
Posted: Wed Aug 31, 2011 9:05 pm 
Stock as a Rock
Offline
User avatar

Age: 56

Posts: 108

Joined: 4th Mar 2011

Gallery: 6 images

Ride: au1 V8 1 tonne poverty pac ute

Location: Brisbane
QLD, Australia

I have probably worded it wrong , but what I mean by movement is the harmonic balancer with a slight wobble when the motor is running but does not move on the hub itself.

 

_________________

Don't force it, use a Bigger hammer

Top
 Profile  
 
 
 Post subject: Re: au 5.0L occasionly lacks acceleration
Posted: Wed Aug 31, 2011 10:53 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Even so there should be no runout in any direction. The outer will usually have runout if the rubber between it and the inner hub is failing.
Top
 Profile  
 
 
 Post subject: Re: au 5.0L occasionly lacks acceleration
Posted: Wed Aug 31, 2011 11:26 pm 
Stock as a Rock
Offline
User avatar

Age: 56

Posts: 108

Joined: 4th Mar 2011

Gallery: 6 images

Ride: au1 V8 1 tonne poverty pac ute

Location: Brisbane
QLD, Australia

Thanks , I will replace it , cheers

 

_________________

Don't force it, use a Bigger hammer

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:46 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names