Fordmods Logo

AU 5ltr mis at 3000 rpm every time 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: AU 5ltr mis at 3000 rpm every time
Posted: Thu Feb 02, 2012 8:12 pm 
Oompa Loompa
Offline

Age: 39

Posts: 26

Joined: 17th Apr 2011

Ride: ef fairmont

Location: adelaide
SA, Australia

My ute seems to misfire at 3000 revs no matter what its a complete mis if you are just driving it a little hard in every gear once you hit the 3000 mark after that no worries it revs out fine.
And when you are towing in fourth and sit around 3 it will only mis on one cylinder put your foot down and it will stop. or back off.
has new plugs,fuel pump,and have tried an external fuel reg with gauge just to check fuel pressure which is good. It does surge a bit at constant low revs but gos away when you disconnect the o2 sensors the harmonic balencer is good and also crank angle sensor.
could this problem be caused by cam angle sensor or somthing else elec. have changed coil packs as well????? help it $hit$ me.
Top
 Profile  
 
 
 Post subject: Re: AU 5ltr miss at 3000 rpm every time
Posted: Thu Feb 02, 2012 9:17 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

How good is the fuel supply ???
When was the fuel filter serviced ??

Seems like ignition issues tho ???

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: AU 5ltr mis at 3000 rpm every time
Posted: Thu Feb 02, 2012 9:21 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

Have you changed the ignition leads?

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: AU 5ltr mis at 3000 rpm every time
Posted: Fri Feb 03, 2012 10:19 pm 
Oompa Loompa
Offline

Age: 39

Posts: 26

Joined: 17th Apr 2011

Ride: ef fairmont

Location: adelaide
SA, Australia

filter done no change and leads look new and test ok guess i had better change them any way.
looks like someone had a go at this issue before i bought it. note to self flog car before purchase.
Top
 Profile  
 
 
 Post subject: Re: AU 5ltr mis at 3000 rpm every time
Posted: Sat Feb 11, 2012 2:25 pm 
Oompa Loompa
Offline

Age: 39

Posts: 26

Joined: 17th Apr 2011

Ride: ef fairmont

Location: adelaide
SA, Australia

leads done and no change at all was just driving up road in first and held it at 3000 rpm noticed that one cylinder dropped out and then anoghter which brought my revs back and then the cylinders started again this is $hitting me now.is there any way of getting codes out of this thing.
could it be cam angle sens related?
Top
 Profile  
 
 
 Post subject: Re: AU 5ltr miss at 3000 rpm every time
Posted: Sun Feb 12, 2012 12:06 am 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Try another coil pack ?? One might be faulty and put two cylinders out ...
Try to locate which cylinders by pulling leads or disconnecting injector plug..
If the engine doesn't drop rpm .. Then chances are it's THAT cylinder..
Suspect broken valve spring ???
Check there's NO air leaks between inlet and maf...

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: AU 5ltr mis at 3000 rpm every time
Posted: Mon Feb 13, 2012 4:17 pm 
Oompa Loompa
Offline

Age: 39

Posts: 26

Joined: 17th Apr 2011

Ride: ef fairmont

Location: adelaide
SA, Australia

sorry forgot to mention that i have swapped coil packs with known good ones.
and can only get the car to do it when driving it or i can not notice it staionary.
as for valve i would be thinking that would show up over a broader rev range and may have some noise attached to it??? this thing revs out great its only at spot on 3k weird.
Took it to a dealer and got codes out p0340,p0350,p0351,p0352,p0354,p0500.
cam pos circuit,ign coilspec circ,ign v8 circ,ign coil no5 v8 circ fault,ign coil no6 v8 circ fault,vcl spd sens fault. this is all well and good but what has $hit its self im gonna go out on limb here and say coils? any ideas.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot], Xavia8 and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 12:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names