Fordmods Logo

au 5ltr still playing up 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: au 5ltr still playing up
Posted: Mon Feb 20, 2012 9:37 pm 
Oompa Loompa
Offline

Age: 39

Posts: 26

Joined: 17th Apr 2011

Ride: ef fairmont

Location: adelaide
SA, Australia

whats new
.coil packs
.fuel pump
.plugs and leads
.fuel filter
what tests ok
.crank angle sensor
.maf sensor
.cam angle sensor ?
.throttle pos sensor
whats not right
.still breaks down at 3000rpm once it warms up a bit in neutral on the spot (free revin)
and also while driving. once warm and you load the engine in low rpm it also splutters
any ideas.
Top
 Profile  
 
 
 Post subject: Re: au 5ltr still playing up
Posted: Mon Feb 20, 2012 9:48 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Change your HEGO's
Top
 Profile  
 
 
 Post subject: Re: au 5ltr still playing up
Posted: Mon Feb 20, 2012 9:49 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1507

Joined: 14th Aug 2009

Gallery: 12 images

Ride: BA XT V8

Location: Gosnells, Perth
WA, Australia

oxy sensors? low rev spluttering could be over-fuelling.
whats your fuel consumption like? lots of black smoke out the back when you rev it?

 

_________________

BA XT V8. Ice Mint. 18" Speedys. XR6T LSD. Full Pacemaker twin 2 1/2inch Stainless Steel system. Custom CAI. Black XR interior with white trimming. Powerbond underdrive kit 25%.
13.65@102mph. 2800 hi-Stall.
230RWKW@5250 rpm. 625NM.

Top
 Profile  
 
 
 Post subject: Re: au 5ltr still playing up
Posted: Mon Feb 20, 2012 9:51 pm 
Oompa Loompa
Offline

Age: 39

Posts: 26

Joined: 17th Apr 2011

Ride: ef fairmont

Location: adelaide
SA, Australia

would hegos show up on the codes as they did not i will just run and get codes that i did get.
na no black smoke but does smell fuelie. terrible fuel econ in town but is around 9/10 ltrs/100 on highway.codes i got p0340 p0350 p0351 p0352 p0354 p0500 i changed the coil packs after this so im not sure if the coil pack faults are still there.
NOW, the hegos are brand new and i left the pos lead off for an hour.
took it for a drive and all the surging has dissapeared and the miss has gone when you floor it from 2000 through to 4000 but if you hover around 3000 put your foot down back off and put your foot into it again it coughs or misses again only at 3000rpm over it ok under it ok.
i do admit it is running better though. any other ideas.
Top
 Profile  
 
 
 Post subject: Re: au 5ltr still playing up
Posted: Tue Feb 28, 2012 3:45 pm 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

My AU had the same problem. No Codes but replaced the HEGO's and the problem was fixed.

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
 
 Post subject: Re: au 5ltr still playing up
Posted: Tue Feb 28, 2012 9:20 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

YEP.. Then things like coolant and inlet temp sensors..
Correct thermostat .. If too cold EEC may stay in cold start ??

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: au 5ltr still playing up
Posted: Tue Feb 28, 2012 9:22 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

My AU did this exact thing. Ended up being a fault in the wire between the ECU and the cam encoder. Took about 6 months for 2 workshops to find, the fault didn't actually come up on the scope. Ran a new wire, and presto!

Without the cam encoder signal, I assume it was going back to some default load table which was just rubbish.

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:01 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names