Fordmods Logo

AU Surging 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: AU Surging
Posted: Mon Oct 12, 2009 5:56 pm 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

It is surging under light throttle. More noticeable when there is light load on the engine such as when driving up a small-medium sized incline at maybe 50-60km/h with about 5-10% throttle, I can feel it and also can see the tacho surging between 1850-2000rpm. Only slightly as you can see. WOT it drives normally.

It is so slight that someone who didn't drive the car often wouldn't notice, but I do and its giving me the s**t!

Common Problem? Any Ideas? I am thinking something with the stall converter, but I hope not!!!

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Last edited by sd1800 on Mon Oct 12, 2009 5:57 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: AU Surging
Posted: Mon Oct 12, 2009 5:57 pm 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

Double Post

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
 
 Post subject: Re: AU Surging
Posted: Tue Oct 13, 2009 12:50 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Have you changed anything recently that may have caused this? When did this converter go in and what is it?
Sounds like a HEGO problem otherwise. Done a self test?
Top
 Profile  
 
 
 Post subject: Re: AU Surging
Posted: Tue Oct 13, 2009 9:38 am 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

Standard transmission - 102,000kms - the only reason I bring up the converter is I am slightly concerned about the condition of the box. It occasionaly does some weird/clunky shifts, and after purchasing I have realised the previous owner used to tow a fairly large boat trailer without a transmission cooler. I plan to have a full flush and trans cooler fitted soon which I am hoping will clean it's act up abit.

HEGO being Oxygen Sensors if I remember correctly? The headers were changed about 3 weeks ago, but it's been doing this since I bought it. How do you do a self test on the sensors? Do you have a link?

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
 
 Post subject: Re: AU Surging
Posted: Tue Oct 13, 2009 10:45 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 1093

Joined: 29th Nov 2004

Gallery: 15 images

Ride: BA Ford Fairlane V8

Location: Lower Hunter Valley
NSW, Australia

My father-in-law's AU is doing the same thing. I've also suggested to him to change the HEGOs because it started after he had the extractors fitted. He has put MSD coil packs and MSD leads hoping that that was the problem but the o2 sensors still haven't been changed over.

 

_________________

Interested in a fair go for the Hunter-New England area of NSW?

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 3:29 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names