Fordmods Logo

Au v8 Cam positon sensor fault - Forscan 


Page 1 of 1 [ 2 posts ] 

 Post subject: Au v8 Cam positon sensor fault - Forscan
Posted: Tue Dec 08, 2015 3:24 pm 
Fordmods Newbie

Posts: 1

Joined: 8th Dec 2015

Location: perth
WA, Australia

Hi guys, Ive recently been having problems with the cam position sensor on my au ute 5 litre, the motor has been misfire randomly for a while so I got an ELM scan tool on it and used the Forscan program to bring up fault log and it show P0340 ( CPS FAULT), so I thought the sensor itself was cactus, I ended up swapping it out with a new sensor and for a while it seemed the problem was fixed after doing a scan again it logged no problems so ive been driving the around with no problems for about a week then all of sudden it misfired a few times so I did a re-scan and its logged the same fault P0340 since then ive removed the cam synchroniser to have a look to make sure it hasn't stripped the gear and checked the timing , also ive hooked up meter to the sensor and it seems to be putting out a signal and working and checked the wiring coming in- Now when I use Forscan and do a scan it doesn't log the P0340 fault but when I go into the Monitor section and select cam position sensor status and view the oscilloscope as soon as I start the car it comes up with CPS stat= FAULT ???? can anyone help me am I doing something wrong

I'll try get some pics up soon
 Post subject: Re: Au v8 Cam positon sensor fault - Forscan
Posted: Wed Dec 23, 2015 12:42 pm 
EFI Guru

Age: 51

Posts: 4186

Joined: 5th Nov 2004

Gallery: 24 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Hows the bush in the top of the CPS body?
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Alexa [Bot] and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 10:29 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names