Fordmods Logo

AU XR8 problem?? 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: AU XR8 problem??
Posted: Tue May 13, 2008 9:37 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 7

Joined: 20th Jan 2008

Ride: AU XR8

Location: geelong
VIC, Australia

Hey guys,
My ute has recently started playing up, it started with a squeak coming from the engine bay (could not find where). And now every now and then it will hesitate and squeel for a second.

Any help or ideas would be much appreciated,
Top
 Profile  
 
 
Posted: Tue May 13, 2008 9:40 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 967

Joined: 8th Nov 2004

Gallery: 7 images

Ride: TE50

Location: Brisvegas
QLD, Australia

Well...the squeal sound sounds like its belt related. Doesnt really explain the hesitation tho!

When is the hesitation more prevalent? Heavy acceleration from standing start? Slow building revs? Overtaking manouvere?

 

_________________

Formerly SpuDEF

Top
 Profile  
 
 
Posted: Tue May 13, 2008 9:49 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 7

Joined: 20th Jan 2008

Ride: AU XR8

Location: geelong
VIC, Australia

I have checked belts and pulleys,

The hesitation tends to happen when climbing through the revs.
Top
 Profile  
 
 
Posted: Tue May 13, 2008 11:34 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2116

Joined: 13th Aug 2005

Gallery: 15 images

Ride: 1999 XHII XR8, 2002 AU Fairmont

Power: 236 rwkw

Location: Perth
WA, Australia

Sounds like a vacuum leak.

 

_________________

STREETBUILT RACING
1999 XHII Falcon XR8 Ute 5.0L, TKO600 5spd, KB 2.1L Blower, 6.5psi, 12.2@113mph!!

Top
 Profile  
 
 
Posted: Wed May 14, 2008 12:30 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 661

Joined: 14th Jan 2007

Ride: T1 TE50 P01

Location: Perth NoR
WA, Australia

Check the A/Con compressor clutch as well...

 

_________________

TE50 T1 P01
200kw 5.0L, T5, Koni shocks, King S/Lows, Whiteline swaybars, DBA 4000 rotors, Acron CAI, 80mm Accufab TB, Difillipo headers & cats, twin 2.5" & Aerochambers, 3.91 LSD.

To Come:
Long rod 306, TFS 11R 205cc heads, SHP camshaft, 1.72 R/R, ported TFS Box R, 400hp NX SHO kit...

Top
 Profile  
 
 
Posted: Wed May 14, 2008 4:15 pm 
Tyre Shredder
Offline

Posts: 311

Joined: 3rd Jan 2006

Location: tauranga
New Zealand

some funny sounds come fropm the idler bearings when theyre cold especially
Top
 Profile  
 
 
Posted: Wed May 14, 2008 10:20 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 7

Joined: 20th Jan 2008

Ride: AU XR8

Location: geelong
VIC, Australia

thanks ill check it all out
Top
 Profile  
 
 
Posted: Sat May 17, 2008 12:51 pm 
Stock as a Rock
Offline

Posts: 165

Joined: 21st Jan 2007

Ride: AU2 XR8

Location: darwin
NT, Australia

could be a mouse

 

_________________

i wish to be a ring on a maidens hand so when she wipe herself i see the promised land.

Top
 Profile  
 
 
Posted: Sat May 17, 2008 2:43 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

TKFDXR8 wrote:
could be a mouse


Na they are in Chev's..

Alternator could be over charging ??

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: noise in motor
Posted: Mon May 26, 2008 8:31 pm 
Getting Side Ways
Offline
User avatar

Posts: 708

Joined: 9th Nov 2004

Ride: Falcon

Location: Liverpool
NSW, Australia

check the cam encoder

Joe
Top
 Profile  
 
 
Posted: Mon May 26, 2008 10:26 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 7

Joined: 20th Jan 2008

Ride: AU XR8

Location: geelong
VIC, Australia

where can i find this?? And what/how should i be checking for?

Thanks
Top
 Profile  
 
 
Posted: Tue May 27, 2008 9:33 am 
Getting Side Ways
Offline
User avatar

Posts: 708

Joined: 9th Nov 2004

Ride: Falcon

Location: Liverpool
NSW, Australia

deanoss wrote:
where can i find this?? And what/how should i be checking for?

Thanks


it looks like a dissy except half its size...... just under the coil packs, I've had 2 now thats being the cam encoder, I used a stethascope to pick it up..

something also to look at

Joe
Top
 Profile  
 
 
Posted: Tue May 27, 2008 9:41 pm 
Fordmods Newbie
Offline

Age: 31

Posts: 7

Joined: 20th Jan 2008

Ride: AU XR8

Location: geelong
VIC, Australia

thanks joe,

ill get it checked
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:19 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names