Fordmods Logo

AU1 tickford troubles with ecu? 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: AU1 tickford troubles with ecu?
Posted: Sat Nov 24, 2012 8:06 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Hey guys long time no post.

I have done an engine conversion using AU1 XR8 running gear, with tiperformance chip to cancel smartlock.

I know chances are slim, but i thought i'd put it out there. Is there anyone in the south east qld area that has a spare ecu that would be willing to lend it for a bottle of booze or something just to troubleshoot whats going on?

I have an issue that seems like a bad ecu (no spark or inj pulse), but i've seen this engine run before. I've done the tests listed in repair manuals to figure it out, from here i can only think to try another ecu and see what happens.

Any help appreciated,
Andrew

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
 Post subject: Re: AU1 tickford troubles with ecu?
Posted: Tue Nov 27, 2012 10:25 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Sounds like the chip aint working or the wrong bit was switched which means it won't work. Got the binary from it that you can email me?
Top
 Profile  
 
 
 Post subject: Re: AU1 tickford troubles with ecu?
Posted: Wed Nov 28, 2012 7:28 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Hey mate,

Actually i don't, i've tried searching the catch code to find out any info on this ecu (catch code WTHE) but can't find it anywhere. I'm not real clued up on what binarys are similar or anything as i havent done any programming or anything yet.

I ordered a smartlock bypass module last night to try that instead, but i'm not even 100% sure the ecu is smartlock because i can't find info on it.

Sorry i can't be any more helpful on info, but it's all i know. I've seen it run so i just expected it to this time.

I guess to send you the binary i would have to have a chip reader??

Cheers,
Andrew

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
 Post subject: Re: AU1 tickford troubles with ecu?
Posted: Wed Nov 28, 2012 7:45 pm 
Getting Side Ways
Offline
User avatar

Posts: 1140

Joined: 27th Feb 2005

Ride: Supercharged EF Fairmont

Location: T.I. Performance HQ
VIC, Australia

Smartlock should not cut both spark and injector, if it was engaging. I am thinking ECU or wiring.

Have PM'd yourself and Pete the bin for you to check.

PS: Any of our programmers can read our chips.

Cheers,
Jason
Top
 Profile  
 
 
 Post subject: Re: AU1 tickford troubles with ecu?
Posted: Wed Nov 28, 2012 8:15 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Thanks Jason, although i probably won't know what i'm looking at,haha.

I have already changed the crank sensor, tested circuits and checked wiring. Unfortunatly i can't find an ecu to borrow, so just going to have to change 1 thing at a time til i find the issue.

Cheers guys

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
 Post subject: Re: AU1 tickford troubles with ecu?
Posted: Wed Nov 28, 2012 10:21 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Is it a smartlock EEC or smartshield?
Smartshield will not work just by swapping EEC's because the code is unique to the vehicle.
Top
 Profile  
 
 
 Post subject: Re: AU1 tickford troubles with ecu?
Posted: Wed Nov 28, 2012 10:35 pm 
Getting Side Ways
Offline
User avatar

Posts: 1140

Joined: 27th Feb 2005

Ride: Supercharged EF Fairmont

Location: T.I. Performance HQ
VIC, Australia

WTHE is a NVXN5HF - the bin we're using is WAFB which is a NVXN3F6. Both are pre-Smartshield as far as I know (NVXO* or NGVB* onwards are Smartshield).

Cheers,
Jason
Top
 Profile  
 
 
 Post subject: Re: AU1 tickford troubles with ecu?
Posted: Thu Nov 29, 2012 7:15 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

What Jason said, hehe the more technical side of this goes right over my head.

The ecu came out of 98 AU1 tickford xr8....... apparently.

Andrew

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
 Post subject: Re: AU1 tickford troubles with ecu?
Posted: Mon Dec 03, 2012 7:12 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Hello,

This problems is resolved, thanks for the help guys. Turned out to be the ecu had just failed in some way. Fitted another and it fired.

Cheers,
ANdrew.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
 Post subject: Re: AU1 tickford troubles with ecu?
Posted: Mon Dec 03, 2012 10:13 pm 
Getting Side Ways
Offline
User avatar

Posts: 1140

Joined: 27th Feb 2005

Ride: Supercharged EF Fairmont

Location: T.I. Performance HQ
VIC, Australia

Good stuff Andrew! Glad its running in the end.

Cheers,
Jason
Top
 Profile  
 
 
 Post subject: Re: AU1 tickford troubles with ecu?
Posted: Tue Dec 04, 2012 1:16 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Supoib!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 10:44 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names