Fordmods Logo

BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ?? 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 5:53 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 11

Joined: 7th Jun 2010

Ride: ba xr8 manual

Location: wollongong
NSW, Australia

Gday
i just bought a ba xr8 manual after selling my holden 8 ,anyhow when i start it i blows a little brown smoke especially when its cold.its not white or blue.it dosnt get hot at all and seems to run fine..it also does it under really hard acceleration not much just a little puff between gear changes..just hopeing some body could tell me what this could be and if its any thing to be concerned about..
any help would greatly be appreciated..
cheers
Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 6:06 pm 
Stock as a Rock
Offline
User avatar

Age: 36

Posts: 129

Joined: 27th Mar 2010

Gallery: 6 images

Ride: BA MKII XR8 + AUIII XR6

Location: Sydney
NSW, Australia

Could be a rich fuel mix??. How many k's? Worn rings can give a bit of burnt oil smoke until warm when the rings and pistons seal a bit better.
Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 6:23 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Black/brown normally means its running on the rich side, nothing to worry about really, a lot of fords run rich in general, and even more so when cold.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 7:00 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 11

Joined: 7th Jun 2010

Ride: ba xr8 manual

Location: wollongong
NSW, Australia

TIAMO wrote:
Could be a rich fuel mix??. How many k's? Worn rings can give a bit of burnt oil smoke until warm when the rings and pistons seal a bit better.


it has 142,000kms and has every service done through ford on every due date..
Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 7:01 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 11

Joined: 7th Jun 2010

Ride: ba xr8 manual

Location: wollongong
NSW, Australia

krisisdog wrote:
Black/brown normally means its running on the rich side, nothing to worry about really, a lot of fords run rich in general, and even more so when cold.


dude i hope your right because i wont be able to fix it for a while..
Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 7:02 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 540

Joined: 9th Aug 2007

Ride: FG Ute, ED XR8 Sprint, GPZ900R

Location: Leopold, Geelong
VIC, Australia

Yeah all my V8's including my BA XR8 run just a tad on the rich side, especially when it's cold. I wouldn't worry too much

 

_________________

The Past: EF Fairmont, EL Fairmont 5.0, HR Special, NF Fairlane 5.0, GSX 250-F, BA II XR8, VS3 Ute, VS2 L67 Calais

The Present: FG Egas Ute, ED XR8 Sprint, GPZ 900R

Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 7:17 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 11

Joined: 7th Jun 2010

Ride: ba xr8 manual

Location: wollongong
NSW, Australia

Burns wrote:
Yeah all my V8's including my BA XR8 run just a tad on the rich side, especially when it's cold. I wouldn't worry too much


cheers dude i was getting a bit worried ,but if yours run the same i guess its normal then..thanks again..
Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 7:20 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 540

Joined: 9th Aug 2007

Ride: FG Ute, ED XR8 Sprint, GPZ900R

Location: Leopold, Geelong
VIC, Australia

no funny noises or change in performance?

 

_________________

The Past: EF Fairmont, EL Fairmont 5.0, HR Special, NF Fairlane 5.0, GSX 250-F, BA II XR8, VS3 Ute, VS2 L67 Calais

The Present: FG Egas Ute, ED XR8 Sprint, GPZ 900R

Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 7:40 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 540

Joined: 9th Aug 2007

Ride: FG Ute, ED XR8 Sprint, GPZ900R

Location: Leopold, Geelong
VIC, Australia

exactly, nearly all cars do, all the holdens do aswell just the nature of the combustion engine

 

_________________

The Past: EF Fairmont, EL Fairmont 5.0, HR Special, NF Fairlane 5.0, GSX 250-F, BA II XR8, VS3 Ute, VS2 L67 Calais

The Present: FG Egas Ute, ED XR8 Sprint, GPZ 900R

Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 7:46 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 11

Joined: 7th Jun 2010

Ride: ba xr8 manual

Location: wollongong
NSW, Australia

uniacidz wrote:
Even a 6 will blow smoke on initial startup. Runs rich at first and quickly settles after 1-2 seconds. Just the initial startup.


cheers thanks
Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Mon Jun 07, 2010 7:49 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 11

Joined: 7th Jun 2010

Ride: ba xr8 manual

Location: wollongong
NSW, Australia

Burns wrote:
exactly, nearly all cars do, all the holdens do aswell just the nature of the combustion engine


yeah my holden did but it had a bit of work done to it..just wasnt sure on these new ford engines.
gotta say these boss motors once they get going go alright ,quite surprising...
thanks for all the help guys.
cheers
Top
 Profile  
 
 
 Post subject: Re: BA XR8 BLOWING BIT OF BROWN SMOKE ON START UP ??
Posted: Tue Jun 08, 2010 6:11 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 11

Joined: 7th Jun 2010

Ride: ba xr8 manual

Location: wollongong
NSW, Australia

[quote="uniacidz"]No probs.

I freaked out when my car did it as well, as i didnt notice it before.

Came on here, some ppl said map sensor, some said running rich and timing is out, some said head gasket (really?) and yet was simple answer.

Forums are good, sometimes people look too far into a issue.

Simply, your issue is a non issue, enjoy ya car.

Cheers
i defenitly freaked out ,spent every cent i had and an advance in holiday pay just to get it let alone fix it..anyhow thanks again ,i shall enjoy..
cheers.
jason.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 3:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names