Fordmods Logo

ba xr8 ute stopped, need help!!!!!! 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: ba xr8 ute stopped, need help!!!!!!
Posted: Fri Dec 24, 2010 11:13 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 16

Joined: 24th Dec 2010

Ride: 04 BA xr8 ute

Location: gosford
NSW, Australia

hi guys first time on the forum, i just fitted a CAPA supercharger kit, got car running really well, downloaded custom tune off flash tuner, was running the blower in done 60kms and car just died and stopped, the car isnt gettin power to fuel pump and wont crank over, there are no blown fuses or anything, i cant hear the relay clicking, it seems like its a problem with the key and/or immobiliser. any help would be much appreciated
Top
 Profile  
 
 
 Post subject: Re: ba xr8 ute stopped, need help!!!!!!
Posted: Sat Dec 25, 2010 9:39 am 
Stock as a Rock
Offline
User avatar

Age: 29

Posts: 181

Joined: 10th Apr 2006

Gallery: 1 images

Ride: XR6 Turbo, EF 5.0L V8 Turbo

Location: melbourne
VIC, Australia

If there isn't any blown fuses or anything you could try reloading the tune into it again? be careful without a custom tune!

 

_________________

EF V8T 11.54 @118mph

Top
 Profile  
 
 
 Post subject: Re: ba xr8 ute stopped, need help!!!!!!
Posted: Sat Dec 25, 2010 9:19 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 16

Joined: 24th Dec 2010

Ride: 04 BA xr8 ute

Location: gosford
NSW, Australia

what you mean be careful without a custom tune, CAPA did custom tune the flash tuner, could a custom tune have done somethin to the computer?
Top
 Profile  
 
 
 Post subject: Re: ba xr8 ute stopped, need help!!!!!!
Posted: Sun Dec 26, 2010 12:48 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

harro3 wrote:
what you mean be careful without a custom tune, CAPA did custom tune the flash tuner, could a custom tune have done somethin to the computer?


if it's not done correctly yes.
But its more likely to have reared it's head as soon as you tried to start it.
As a test try reverting back to the stock calibration.
Top
 Profile  
 
 
 Post subject: Re: ba xr8 ute stopped, need help!!!!!!
Posted: Sun Dec 26, 2010 2:18 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 16

Joined: 24th Dec 2010

Ride: 04 BA xr8 ute

Location: gosford
NSW, Australia

yeh, it seems to have downloaded the flash tune properly, i had drove the car for 60kms before it stopped(car ran really well), i did try to return the settings to stock thru the flash tuner and it did say it failed. that made me think the connection back to the ecu has a problem,
Top
 Profile  
 
 
 Post subject: Re: ba xr8 ute stopped, need help!!!!!!
Posted: Sun Dec 26, 2010 7:39 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Sounds more like a flash tuner problem or incorrect flash procedure. Can you double check and try again?
If it is indeed a connection problem within the vehicle you may have a CAN bus problem which can certainly cause a no-start condition. Unfortunately it's very likely the flash tuner has caused this. Can you verify the calibration they gave you is matched to your PCM?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:23 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names