Fordmods Logo

Bf xr8 - cold start issue 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Bf xr8 - cold start issue
Posted: Mon Nov 05, 2012 8:40 am 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 25th Jul 2012

Ride: Ford Falcon BF xr8

Location: Toowoomba
QLD, Australia

Not sure if anyone has had this issue before, my xr8 has 130000 km on the clock, and since I bought it second hand it has always had to crank over a little more than normal to start when cold, and of late it has Beend progressively getting worse. It does not have an issue when the engine is warmed up, and it is not a sluggish wind over like that of a low battery voltage issue. Was wondering if anyone has heard of this before and if so any suggestions are welcome.
Top
 Profile  
 
 
 Post subject: Re: Bf xr8 - cold start issue
Posted: Mon Nov 05, 2012 4:19 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

How's the pump and filter?
Top
 Profile  
 
 
 Post subject: Re: Bf xr8 - cold start issue
Posted: Fri Nov 09, 2012 8:02 am 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 25th Jul 2012

Ride: Ford Falcon BF xr8

Location: Toowoomba
QLD, Australia

Not sure when the filter was last changed, have just done the engine oil and filter. I would assume the pump is okay, not starvation issues when it's running, this problem is only evident during cold start up, maybe it's nothing to be worried about?
Top
 Profile  
 
 
 Post subject: Re: Bf xr8 - cold start issue
Posted: Fri Nov 09, 2012 11:47 am 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

I'd change the fuel filter straight up anyway. I do that whenever I buy a car in fact.
Could be your pump is slightly dodgy and of course when cold the engine needs more fuel.
Hot starts not so much although usually the pump gets worse when hot so it may not be.
Could be your ECT sensor too.
Top
 Profile  
 
 
 Post subject: Re: Bf xr8 - cold start issue
Posted: Tue Nov 13, 2012 9:27 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 25th Jul 2012

Ride: Ford Falcon BF xr8

Location: Toowoomba
QLD, Australia

yeh will change the filter when i get a chance. I bought an obdII scanner so ill see if theres any logged/active codes just out of interest. What does ECT stand for?? Yeh it wouldnt surprise me if the pump was on the way out, i was looking in the manual, it says theres a check valve in the pump to maintain fuel pressure, perhaps there is slight bleed back when its parked for ages? meh, its not too bad at the moment, just annoying in the mornings haha.
Top
 Profile  
 
 
 Post subject: Re: Bf xr8 - cold start issue
Posted: Tue Nov 13, 2012 10:36 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

ECT = Engine Coolant Temp.
What code scanner did you get? alot of em are useless even when they seller reckons they're able to work.
Let us know how yours goes?
Top
 Profile  
 
 
 Post subject: Re: Bf xr8 - cold start issue
Posted: Mon Nov 19, 2012 8:17 am 
Fordmods Newbie
Offline

Age: 25

Posts: 15

Joined: 25th Jul 2012

Ride: Ford Falcon BF xr8

Location: Toowoomba
QLD, Australia

Yeh, scanner is a maxscan gs500, by autel. No codes, tried leaven the key on for a bit before cranking, seems to prime up, must be the pump I'm guessing
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:49 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names