Fordmods Logo

car running like s**t 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: car running like s**t
Posted: Sat May 14, 2011 9:49 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

sorry for all the recent post guys

i changed the spark plugs from those iridium platinum spark plugs to platinum bosch HR8DPX spark plugs they came pre gaped at 1.1 mm is that correct for the au series 2 fairlane? i also took the maf sensor of wiped it clean and put it back on

now the car is running like dog balls sounds like an old 253 holden
b4 this it ran fine just a tad rich

so my questions are.. have i got the wrong spark plugs? can u use just normal ones?
is my maf ****d from me touching it?
are my leads on wrong if so any one got a diagram of the rite way they go on or have i not cliped them on preoperly ive taken them of and put the on 3 times now they seem to be on ok ?
has my coil pack all of a sudden shat it self?
help would be appreciated heaps
cheers guys

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Sat May 14, 2011 11:00 pm 
Oompa Loompa
Offline

Age: 37

Posts: 46

Joined: 17th Oct 2010

Ride: 98 nl Fairlane Giha V8

Location: perth
WA, Australia

so youre positive you have the firing order right hey? when u say running like s**t you gotta be a bit more specific as there is a huge number of things that can make your lane run like s**t
as for your maf they do have sensitive wires on em if ya jarred em it may affect it but if u tell me more may be of help to you regards chris
Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Sat May 14, 2011 11:35 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

NEVER EVER touch the hot wires of the MAF.
A light spray with electrical contact cleaner only.
The MAF is most likely rooted now.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Sun May 15, 2011 9:25 am 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

ea_falcon wrote:
is my maf ****d from me touching it?


without knowing how you handled it, im still betting its this....... dont ever touch the maf wires
Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Sun May 15, 2011 11:09 am 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

nahh i didnt touch the maf wires guys they looked fine when i put the maf back on
the way its running is its spluttering every where sounds like a 253 holden and blows wite smoke and compresion pops like hell

i looked up the spark plugs
the spark plugs he gave me are bosch hr8dpx 1.1 mm gap which i looked up and are ment to suit a el gt

the ones for the au are hr8dpp22u with a 1.0 gap

would this be the problem ?
any one know where i can get a diagram of the rite firing order i dont have a manual

or should i just chuck new leads on and see how i go maybe i stuffed up the other ones

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Mon May 16, 2011 12:00 am 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

i put new leads on and put the old spark plugs on and its stil doing it
could a broken low coolent sensor cause this to happen

i noticed the car had a realy bad burning smell then when i drove it the gear box was down shifting and i could smell a rotten egg smell

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Mon May 16, 2011 12:34 am 
Getting Side Ways
Offline

Posts: 2091

Joined: 3rd Apr 2008

Ride: EF Fairmont, XG Ute

Generally they make that smell with a collapsed cat convertor.
Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Mon May 16, 2011 12:43 am 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

should i just take it in somewhere
and get them to check my car with the scan tool
im pretty sure that tool picks up most problems to do with misfiring

maybe the new spark plugs caused my car to lean out and collapsed my cats :/

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Mon May 16, 2011 2:18 am 
Getting Side Ways
Offline

Posts: 2091

Joined: 3rd Apr 2008

Ride: EF Fairmont, XG Ute

It may be an idea to take it somewhere that knows about Fords and the Windsors too. Especially if you are sick of playing with it.

I'm not sure if running lean will damage the cats, I know running way rich can though.

Good luck sorting it :)
Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Mon May 16, 2011 9:18 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

ok took my car to KPM tuning today they checked every thing with the scan tool there was no faults with my ignition system

it turns out cylinder 2 is not firing he recons its either blocked injector or broken or screwed valve spring ive take every thing apart and injectors are gettin recond 2 moro

hopefully thats it why else could cyl 2 not be firing?

also there was an oil puddle in my plenum is that normal?

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Thu May 19, 2011 4:02 am 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

injectors have been reconed and I checked the valve springs.....none broken, put it back together and still runs s**t?????????
there is a high pitched noise coming from my throttle body near the tps???

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Thu May 19, 2011 8:15 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Scan will not determine any valve spring issues..
A compression check will though..
Swap injector to another and check ??
Pull leads and check spark ??
Plug noid light into injector clip to check injectors pulse is working electrically..

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Thu May 19, 2011 8:15 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Scan will not determine any valve spring issues..
A compression check will though..
Swap injector to another and check ??
Pull leads and check spark ??
Plug noid light into injector clip to check injectors pulse is working electrically..

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Fri May 20, 2011 9:32 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

ok took it back to KPM after checkin valve springs and gettin recon injectors put in it ended up being a dodgy spark plug on cylinder 4 which they didnt charge me for so im happy now and the cars all good cheers guys for the imput and help

all up cost me $560 to figure this out :\

when i first changed the spark plugs it ran like s**t so i changed back to the old ones but i only had 7 old ones so i put the old ones in and left 1 new one in on cyl 4 and it ended up being that spark plug that shat it self
what a f**k around

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
 Post subject: Re: car running like s**t
Posted: Tue Jun 07, 2011 10:25 pm 
Fordmods Newbie
Offline

Age: 41

Posts: 7

Joined: 29th Oct 2010

Ride: xc wagon

Location: ipswich
QLD, Australia

I assume when you say MAF you are talking as I know it as the MAP sensor that sits on the firewall.Just check to make sure that the vacuum lines are connected cos it will blow smoke and run like s**t.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 6:27 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names