Fordmods Logo

car wont start 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: car wont start
Posted: Sat Feb 20, 2016 2:34 am 
Fordmods Newbie
Offline

Posts: 3

Joined: 20th Feb 2016

Ride: 93 ford fairlane eb2

Location: dunedin
New Zealand

I have a 93 eb2 v8 fairlane, I took the dash off as I am replceing but now the dash I off it wont start.
It started an run perfectly fine befor dash come off. Now it winds over but won't fire.
Any ideas what could have gone wrong? Or ideas of what I can check?
I have checked all connections on wiring an all seem fine all fuses are good I cant figure out why its no longer going its got me stumped.
Any help is appreciated
Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Sat Feb 20, 2016 9:30 am 
Getting Side Ways
Online
User avatar

Posts: 2650

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

what do ya mean by "won't start" ?? & does smartlock light flash?
Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Sat Feb 20, 2016 10:16 am 
Fordmods Newbie
Offline

Posts: 3

Joined: 20th Feb 2016

Ride: 93 ford fairlane eb2

Location: dunedin
New Zealand

No the smartlock light doesn't show up,
And it winds over but just does start up and run.
everything else works fine
Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Sat Feb 20, 2016 10:24 am 
Getting Side Ways
Online
User avatar

Posts: 2650

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

i don't really have any idea re your problem .... but are you sure everything was hooked up AND correctly??
Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Sat Feb 20, 2016 11:17 am 
Fordmods Newbie
Offline

Posts: 3

Joined: 20th Feb 2016

Ride: 93 ford fairlane eb2

Location: dunedin
New Zealand

Am pretty sure I hooked them all up properly, I number everything as I was unplugging it so I new where they supost to go but ill go back threw and recheck, am wondering if it got something to do with the computer? I really don't know. Might have to send to a garage for diagnostic trst
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Sep 21, 2017 7:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names