Fordmods Logo

Climate control issue EL 5Ltr wagon 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 1:58 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 10

Joined: 24th Sep 2012

Ride: EL 5ltr wag & FG G6E

Location: Bayswater Nth
VIC, Australia

I have searched all the threads and docs but can't find an answer to the issue

The issue is that the air blows out of different vent than selected I.e. select face and it blow onto your feet

I have looked at the vacuum connections and they seem to be in what I think are there correct connection points

All functions work ok with heater or AC on but it just won't direct air to the selected vents

Thinking it might be the actual control module, any one have any ideas please

Cheers
Steve
Top
 Profile  
 
 
 Post subject: Re: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 2:36 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Have you replaced the Climate control module?
Top
 Profile  
 
 
 Post subject: Re: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 2:42 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 10

Joined: 24th Sep 2012

Ride: EL 5ltr wag & FG G6E

Location: Bayswater Nth
VIC, Australia

No but I just ordered one, its had the issue since I bought the car, figured someone may have had it apart and put the vac lines on wrong but what photos I have found on the net seem show them to be correct?

So I hope it's the unit it self but not confident it is
Top
 Profile  
 
 
 Post subject: Re: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 2:49 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Are the button black or grey? If the Control has been replace with an EF climate control unit then this will be your issue. Make sure you get an EL unit.
Top
 Profile  
 
 
 Post subject: Re: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 3:08 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 10

Joined: 24th Sep 2012

Ride: EL 5ltr wag & FG G6E

Location: Bayswater Nth
VIC, Australia

It is grey but when I pulled it out it EF written on it in paint pen?
Top
 Profile  
 
 
 Post subject: Re: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 3:11 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

I would say that there is your problem. Looks like someone has replaced it with an EF unit and swapped the buttons over. What is the part number?
Top
 Profile  
 
 
 Post subject: Re: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 3:11 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 10

Joined: 24th Sep 2012

Ride: EL 5ltr wag & FG G6E

Location: Bayswater Nth
VIC, Australia

Just checked buttons are black
Top
 Profile  
 
 
 Post subject: Re: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 3:12 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Yep EF.
Top
 Profile  
 
 
 Post subject: Re: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 3:17 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 10

Joined: 24th Sep 2012

Ride: EL 5ltr wag & FG G6E

Location: Bayswater Nth
VIC, Australia

The sicker on it has these numbers

9140 066 008
94DA19980 ACTSE
46915
Top
 Profile  
 
 
 Post subject: Re: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 3:26 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Yep, definatly EF Series 1
Top
 Profile  
 
 
 Post subject: Re: Climate control issue EL 5Ltr wagon
Posted: Sat Jul 06, 2013 3:34 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 10

Joined: 24th Sep 2012

Ride: EL 5ltr wag & FG G6E

Location: Bayswater Nth
VIC, Australia

Cheers thank you for you help
Much appreciated

Lucky the one I ordered is an EL unit

Thanks again
Steve
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:22 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names