Fordmods Logo

cooling system wont pressurise. 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: cooling system wont pressurise.
Posted: Mon Jan 26, 2009 12:17 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

hi all

the cooling system on my xr8 wont pressurise :evil:
i had it running in the shed for 20min or so with the heater on full heat to bleed any air out and the top radiator hose didn't go hard, seems like there isn't much coolant in the top hose cos when i squeeze it i can hear air going into the header tank through the small hose that joins the tank and top hose.

what could be the problem? stuck thermostat? had the car in the shed idling for 20 odd min and it didn't get any warmer than normal operating temp, thaught it would have run warmer if the thermostat was stuck closed.
i cant see any coolant leaks so that should rule out any air leaks aswell.
what could be causing this? im realy hanging to drive my car. poor thing hasnt been out the shed at all this summer :cry:

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
 Post subject: Re: cooling system wont pressurise.
Posted: Mon Jan 26, 2009 12:26 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

If you haven't got any coolant leaking anywhere, I would be thinking you have a buggered header tank cap!

If your thermostat was stuck closed you would know all about it...... After 20 minutes you would be calling an engine builder to re build your overheated seized motor!! :-)

Better to have a stuffed cap I think!!! haha

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
 Post subject: Re: cooling system wont pressurise.
Posted: Mon Jan 26, 2009 12:35 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

philaddis wrote:
If you haven't got any coolant leaking anywhere, I would be thinking you have a buggered header tank cap!

If your thermostat was stuck closed you would know all about it...... After 20 minutes you would be calling an engine builder to re build your overheated seized motor!! :-)

Better to have a stuffed cap I think!!! haha


yeah thats what i thaught, 20min with thermostat stuck closed and she should be prety hot.
i was thinking cap but i have a stant cap (think thats what it is) and its not that old but i guess that doesnt mean it couldnt bugger up.

any other ideas before i order a new cap?

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
 Post subject: Re: cooling system wont pressurise.
Posted: Mon Jan 26, 2009 9:24 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2116

Joined: 13th Aug 2005

Gallery: 15 images

Ride: 1999 XHII XR8, 2002 AU Fairmont

Power: 236 rwkw

Location: Perth
WA, Australia

First of all make sure the cooling system is full, then have a look at the cap, afterall the cap does regulate the pressure in the system.
If not then i'd be running a pressure test on the system.

 

_________________

STREETBUILT RACING
1999 XHII Falcon XR8 Ute 5.0L, TKO600 5spd, KB 2.1L Blower, 6.5psi, 12.2@113mph!!

Top
 Profile  
 
 
 Post subject: Re: cooling system wont pressurise.
Posted: Mon Jan 26, 2009 9:44 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1079

Joined: 19th May 2005

Gallery: 29 images

Ride: ELXR8 SERIES 2

Location: naracoorte
SA, Australia

XH5LWEPN wrote:
First of all make sure the cooling system is full, then have a look at the cap, afterall the cap does regulate the pressure in the system.
If not then i'd be running a pressure test on the system.


the header tank is definitely full and it didnt loose any coolant when i had it running.
if a stock cap fits on my pwr header tank ill grab a new one in the next few days and see how that goes.

 

_________________

EL XR8 SERIES 2, 5SPD, HOT CHILLI RED, 200 ODD RWKW OF V8 FUN AND GAMES

EF XR6, 5SPD, HERITAGE GREEN, AU XR6 VCT ENGINE

VL COMMODORE, 5SPD, WHITE

BA XT, AUTO, OFFSHORE BLUE

Top
 Profile  
 
 
 Post subject: Re: cooling system wont pressurise.
Posted: Wed Jan 28, 2009 7:02 pm 
Oompa Loompa
Offline

Age: 33

Posts: 46

Joined: 18th Jan 2009

Ride: ed

Location: central west nsw
NSW, Australia

gidday mate, did you bleed it with the cap off?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 11:49 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names