Fordmods Logo

EB XR8 not starting / running properly. 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EB XR8 not starting / running properly.
Posted: Thu Aug 08, 2013 7:23 pm 
Smokin em up
Offline

Age: 30

Posts: 259

Joined: 4th Apr 2006

Gallery: 12 images

Ride: 2002 XR8 manual

Location: Laurieton
NSW, Australia

Hello all!

My EB XR8 is having a few issues that are becoming quite frustrating.

First of all it has idling issues, if you rev it and let it fall back to idle it will nearly stall and pulse between 200-1500 rpm for about 10 seconds while it sort of 'recovers' back to about 800rpm.

It also sometimes revs itself up to about 1800rpm and then settles at around 1100-1200rpm at which time I am unable to get it to return to its normal idle speed of around 800rpm.

Once the car is hot it also has trouble starting, tonight I was stuck at a service station after filling up with fuel for about 30 minutes. You can crank and it doesn't seem to start, sometimes it will fire once or twice but doesn't start. Generally if you wait about 20 minutes it will start without trouble but continues to have its idling issues.

I have done a search and can't seem to find and information to help me.

Please help!!

 

_________________

AU XR8 manual.

Top
 Profile  
 
 
 Post subject: Re: EB XR8 not starting / running properly.
Posted: Thu Aug 08, 2013 8:10 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

Check to see what is showing voltage wise on the Signal return wire at the ECU

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: EB XR8 not starting / running properly.
Posted: Fri Aug 09, 2013 8:42 am 
Smokin em up
Offline

Age: 30

Posts: 259

Joined: 4th Apr 2006

Gallery: 12 images

Ride: 2002 XR8 manual

Location: Laurieton
NSW, Australia

Ok, what voltages am I looking for?

 

_________________

AU XR8 manual.

Top
 Profile  
 
 
 Post subject: Re: EB XR8 not starting / running properly.
Posted: Fri Aug 09, 2013 11:22 am 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

It should have 0V, I had 5V causing no end of hot start issues.

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 2:47 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names