Fordmods Logo

ED V8, No injector pulse. 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: ED V8, No injector pulse.
Posted: Sun Apr 05, 2009 10:28 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 290

Joined: 10th May 2006

Ride: 5 Spd EA Wagon, 5 spd EF Fairmon

Location: Melbourne
VIC, Australia

Hello,
I am attempting to install an ED XR8 driveline into a panelvan. I am yet to wire the 4 speed auto up, but i thought i'd fire the motor.
turns out its not getting injector pulse.
It has a smartlock bypass module installed, and has spark, and the fuelpump runs when cranking or turning the dizzy by hand. but no injector pulse..
Ive got power to one side of the injectors, and im assuming that they pulse negative like a 4L.

Could it be because its not getting a gear pos signal to the ECU?
Any ideas??

Cheers
David

 

_________________

If you're not driving a manual, you are only steering...

Top
 Profile  
 
 
 Post subject: Re: ED V8, No injector pulse.
Posted: Sun Apr 05, 2009 10:55 pm 
Getting Side Ways
Offline
User avatar

Posts: 686

Joined: 11th Sep 2008

Location: Melbourne
VIC, Australia

have you got a cluster hooked up. I know they dont start with out one...
Top
 Profile  
 
 
 Post subject: Re: ED V8, No injector pulse.
Posted: Mon Apr 06, 2009 4:45 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

If it's cranking it suggests your trans/NDS switch is working. Are you sure the smartlock module is working properly?
Does the pump keep running when you crank or only for 2 secs and you think it's still running?
Yes the injectors are all low side drive.
Top
 Profile  
 
 
 Post subject: Re: ED V8, No injector pulse.
Posted: Mon Apr 06, 2009 5:35 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Injectors are live and pulsed by earth..

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: ED V8, No injector pulse.
Posted: Mon Apr 06, 2009 7:22 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 290

Joined: 10th May 2006

Ride: 5 Spd EA Wagon, 5 spd EF Fairmon

Location: Melbourne
VIC, Australia

It has got a cluster, but some of it doesnt work properly, i might have a look there first.
There is no Auto wiring at all in the car, i have run a wire from the starter to the battery for crank at the moment, just to try and fire the motor. Someone else has told me that without the correct signal to the gear pos pin on the ECU they wont start so that they wont start in drive if the neutral/park switch plays up. True story???

Cheers
David

 

_________________

If you're not driving a manual, you are only steering...

Top
 Profile  
 
 
 Post subject: Re: ED V8, No injector pulse.
Posted: Mon Apr 06, 2009 7:23 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 290

Joined: 10th May 2006

Ride: 5 Spd EA Wagon, 5 spd EF Fairmon

Location: Melbourne
VIC, Australia

I have tryed the smartlock module out of my wagon, which works, and if i turn the dizzy by hand, the coil fires,and the fuel pump runs.

Cheers
David

 

_________________

If you're not driving a manual, you are only steering...

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names