Fordmods Logo

EF 5Lit missing on acceleration 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: EF 5Lit missing on acceleration
Posted: Mon Jun 14, 2010 9:09 pm 
Smokin em up
Offline

Age: 64

Posts: 224

Joined: 31st May 2010

Gallery: 3 images

Ride: XF 5 LIT P/ VAN EF 5 LIT FUTURA

Location: melbourne
VIC, Australia

My EF 5lit is missing on acceleration. I have replaced Hall effect, Ignition module, Coil. Cap & Rotor, Plugs & Leads. Heads are 220KW GT40s, With AU injectors, Manifold & T/Body, was working fine started off as a intermittent miss at idle and has got worse. Started throwing bits at it but to no avail. Car is dual fuel Vapour injected gas & does it on both fuels worse on gas , that's why I thought it was spark. I am going to put it on the scope, but any ideas might help, will keep you all posted. Regards TPVM.

SALT IS FOR RACING. SAUCE IS FOR FISH & CHIPS.

 

_________________

SALT IS FOR RACING ON. SAUCE IS FOR FISH & CHIPS.

Top
 Profile  
 
 
 Post subject: Re: EF 5Lit missing on acceleration
Posted: Tue Jun 15, 2010 11:43 am 
Parts Gopher
Offline
User avatar

Age: 36

Posts: 76

Joined: 23rd Jul 2005

Gallery: 2 images

Ride: FBT002

Location: Perth
WA, Australia

what coil did you get? I have had problems with replacing coils, brand new coil shorting out to the iron core. check at night. using the scope will help you nail the problem.
Top
 Profile  
 
 
 Post subject: Re: EF 5Lit missing on acceleration
Posted: Tue Jun 15, 2010 12:28 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

is it a consitant miss now, ie maybe a burnt valve?
It is possible you have a bad plug or lead, pull the plugs and look for an odd one.
I just did a job yesterday where a customer replaced all plugs on his hotrod, then it developed a bad miss and started popping out the exhaust, tuened out when he changed the plugs, he had one lead resting up against the extractors, and it burnt the lead hence arcing to the extractors and not firing the plug - anythings possible
Top
 Profile  
 
 
 Post subject: Re: EF 5Lit missing on acceleration
Posted: Tue Jun 15, 2010 11:51 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

try the tfi module,6-8s are the same

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: EF 5Lit missing on acceleration
Posted: Wed Jun 16, 2010 12:47 am 
Smokin em up
Offline

Age: 64

Posts: 224

Joined: 31st May 2010

Gallery: 3 images

Ride: XF 5 LIT P/ VAN EF 5 LIT FUTURA

Location: melbourne
VIC, Australia

IN ANSWER TO A: THE COIL IS AN ACA [AND DOESN'T APPEAR TO SPARK AT NIGHT
B; NEW TFI OFF A SPARE SIX DIZZY
C: LEADS ARE NEW AND WAS THE SAME ON OLD LEADS.
D: HEADS HAVE ONLY BEEN ONE SINCE XMAS & WHERE RECO'S VAC GAUGE IS STEADY & RIGHT.
BEEN THERE DONE THAT, STUFFED IF I KNOW, GETTING SCOPED TOMORROW.
THANKS FOR YOUR THOUGHTS, TPVM

 

_________________

SALT IS FOR RACING ON. SAUCE IS FOR FISH & CHIPS.

Top
 Profile  
 
 
 Post subject: Re: EF 5Lit missing on acceleration
Posted: Fri Jun 18, 2010 10:07 am 
Fordmods Newbie
Offline

Age: 54

Posts: 1

Joined: 11th May 2010

Ride: Ford

Location: Mildura
VIC, Australia

Hey dude, how did you go with the scope, any luck?
Top
 Profile  
 
 
 Post subject: Re: EF 5Lit missing on acceleration
Posted: Sat Jun 19, 2010 8:44 pm 
Smokin em up
Offline

Age: 64

Posts: 224

Joined: 31st May 2010

Gallery: 3 images

Ride: XF 5 LIT P/ VAN EF 5 LIT FUTURA

Location: melbourne
VIC, Australia

YES FINALLY FOUND SOMEONE THAT STILL HAD A SCOPE. TURNS OUT THAT NO5 PLUG WAS FOULED. THOUGHT I HAD THEM ALL OUT. SHORT TERM FIX IS A HOTTER PLUG. LONG TERM 'STOLE' AN AU LONG FOR $880.00. WILL FIT MY GT40'S, THEY HAVE STAINLESS VALVES & GOOD SPRINGS & MY 200 KW CAM. THEM EXTREMELY LONG TERM FIX BUILD THE OLD SHORT AS A 347CI HAVE GOT +20 PISTONS & RODS ONLY NEED A CRANK. SYDNEY SPEED HAVE THEM $250.00, CHEAP CRANK BUT IT'S NOT A RACE CAR, IT'S THE WIFE'S TRUCK. THANKS FOR ALL YOUR INPUT. REGARDS TPVM

 

_________________

SALT IS FOR RACING ON. SAUCE IS FOR FISH & CHIPS.

Top
 Profile  
 
 
 Post subject: Re: EF 5Lit missing on acceleration
Posted: Sat Jun 19, 2010 9:17 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

My ears are hurting...

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 1:41 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names