Fordmods Logo

EF fans running 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: EF fans running
Posted: Sat Jul 16, 2011 8:17 pm 
Getting Side Ways
Offline

Posts: 699

Joined: 1st Jan 2006

Ride: Lots, all Fords

Location: Hamilton
New Zealand

Anyone have any ideas why the cooling fans in an EF V8 are both running on low whenever the engine is running - even when dead cold? They switch on to high when the engine gets hot. The resistance of the ECT sensor is right at various temperatures. No wiring faults. A/C has been completely deleted, no A/C wires going to ecu at all.

 

_________________

XA Faimont 351C, AU2 XR8 Manual 5.0, DA LTD 5.0, Mk1 Capri 5.0, 1995 Mustang 5.0, EF2 XR8 Manual, EF2 Fairmont Ghia 5.0, AU3 XR8 Auto, AU2 XR8 Auto, AU2 XR8 Manual Ute, TE Cortina 5.0 Manual, DU LTD 5.0 soon to be manual

Top
 Profile  
 
 
 Post subject: Re: EF fans running
Posted: Sat Jul 16, 2011 8:51 pm 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

xafalcon wrote:
Anyone have any ideas why the cooling fans in an EF V8 are both running on low whenever the engine is running - even when dead cold? They switch on to high when the engine gets hot. The resistance of the ECT sensor is right at various temperatures. No wiring faults. A/C has been completely deleted, no A/C wires going to ecu at all.


I have no idea about your fan problem - but I LOVE your car collection!!!

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
 
 Post subject: Re: EF fans running
Posted: Sun Jul 17, 2011 7:40 am 
Getting Side Ways
Offline

Posts: 699

Joined: 1st Jan 2006

Ride: Lots, all Fords

Location: Hamilton
New Zealand

tearlejc wrote:
xafalcon wrote:
Anyone have any ideas why the cooling fans in an EF V8 are both running on low whenever the engine is running - even when dead cold? They switch on to high when the engine gets hot. The resistance of the ECT sensor is right at various temperatures. No wiring faults. A/C has been completely deleted, no A/C wires going to ecu at all.


I have no idea about your fan problem - but I LOVE your car collection!!!


It's out of date - the fleet currently has an EF XR8 circuit race car project as well.

 

_________________

XA Faimont 351C, AU2 XR8 Manual 5.0, DA LTD 5.0, Mk1 Capri 5.0, 1995 Mustang 5.0, EF2 XR8 Manual, EF2 Fairmont Ghia 5.0, AU3 XR8 Auto, AU2 XR8 Auto, AU2 XR8 Manual Ute, TE Cortina 5.0 Manual, DU LTD 5.0 soon to be manual

Top
 Profile  
 
 
 Post subject: Re: EF fans running
Posted: Mon Jul 18, 2011 1:22 pm 
Getting Side Ways
Offline

Posts: 790

Joined: 18th Mar 2005

Gallery: 4 images

Location: Adelaide
SA, Australia

xafalcon wrote:
tearlejc wrote:
xafalcon wrote:
Anyone have any ideas why the cooling fans in an EF V8 are both running on low whenever the engine is running - even when dead cold? They switch on to high when the engine gets hot. The resistance of the ECT sensor is right at various temperatures. No wiring faults. A/C has been completely deleted, no A/C wires going to ecu at all.


I have no idea about your fan problem - but I LOVE your car collection!!!


It's out of date - the fleet currently has an EF XR8 circuit race car project as well.


Ah, ya poor fellah, thats way too many to look after - I'll take a few off ya hands... :lol:

 

_________________

351 4V XB Coupe running LPG

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 12:47 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names