Fordmods Logo

EF XR8 auto - runs rough shakes at idle - 4th gear no engage 

 

Page 2 of 2 [ 20 posts ] Go to page Previous  1, 2

 
 Post subject: Re: EF XR8 auto - runs rough shakes at idle - 4th gear no engage
Posted: Sun Jan 08, 2012 12:09 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

WILDEB wrote:
67RCE wrote:
WILDEB wrote:
s**t. i swear to god they had one

EB1. Not in an EF.


yeh. just found that out. my mistake.


I know. I told you. Easy mistake to make if you have only worked on early 5L's though.

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: EF XR8 auto - runs rough shakes at idle - 4th gear no engage
Posted: Sun Jan 08, 2012 6:40 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

i honestly haven't had much to do with the 5L. everyone around here get's 6's or commodores

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: EF XR8 auto - runs rough shakes at idle - 4th gear no engage
Posted: Mon Jan 09, 2012 7:33 pm 
Getting Side Ways
Offline

Posts: 699

Joined: 1st Jan 2006

Ride: Lots, all Fords

Location: Hamilton
New Zealand

67RCE wrote:
WILDEB wrote:
s**t. i swear to god they had one

EB1. Not in an EF.


I'm just wrecking out a 5.0 DC LTD. It had a BAP sensor screwed to the firewall, but the wiring was all EB2 (non BAP). Car was assembled in April 1992, 3 months into the EB2 model run. ID tag has engine code Z = 5.0, and the brake booster is the V8 one. Something strange must have happened during assembly

 

_________________

XA Faimont 351C, AU2 XR8 Manual 5.0, DA LTD 5.0, Mk1 Capri 5.0, 1995 Mustang 5.0, EF2 XR8 Manual, EF2 Fairmont Ghia 5.0, AU3 XR8 Auto, AU2 XR8 Auto, AU2 XR8 Manual Ute, TE Cortina 5.0 Manual, DU LTD 5.0 soon to be manual

Top
 Profile  
 
 
 Post subject: Re: EF XR8 auto - runs rough shakes at idle - 4th gear no engage
Posted: Thu Jan 12, 2012 11:21 am 
Smokin em up
Offline

Age: 37

Posts: 288

Joined: 18th Jan 2006

Ride: Falcon

Location: sydney
NSW, Australia

Hello all

Car is fixed!

Problem:

shaking, idle rough - the harmonic balencer was loose. Bought a new one - fixed

4th grar - TPS Sensor. Bought a new one, fixed.

Runs fine now. Actually since the new plugs and leads etc, the thing screams.

Thanks all, just thought you would like to know.
Top
 Profile  
 
 
 Post subject: Re: EF XR8 auto - runs rough shakes at idle - 4th gear no engage
Posted: Wed Feb 15, 2012 7:08 pm 
Smokin em up
Offline
User avatar

Age: 48

Posts: 205

Joined: 8th Dec 2009

Gallery: 1 images

Ride: EB XR8, Now Blown 1977 Mini S

Location: Toowoomba
QLD, Australia

Nice - $300 for a new balancer vice $3500 for a new box. Simple investigation will always(well nearly)set you right - I always think the worst possible scenario's when something goes wrong but have now learnt it could be a $2 part stopping you dead in your tracks.

Well done for the fix.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 11:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names