Fordmods Logo

Ef xr8 starter problems 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Ef xr8 starter problems
Posted: Sun Apr 17, 2016 7:28 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 27th Sep 2009

Ride: XF Wagon & XL Wagon

Location: Numurkah
VIC, Australia

I picked up a ef 5speed xr8 and everything is working except the starter, now the starter will work if you put power straight to the solenoid but not off the key, relay has power and is working when you turn the key and there is 12v going out of the relay but no power down at the solenoid, so hoping someone can tell me what is between the starter relay and the solenoid on the starter
Top
 Profile  
 
 
 Post subject: Re: Ef xr8 starter problems
Posted: Sun Apr 17, 2016 8:14 pm 
Moderator
Offline

Posts: 14510

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

there is nothing in between the relay and starter except for the loom plug, so there is more than likely a break in the wire somewhere or maybe corrosion at the loom plug
Top
 Profile  
 
 
 Post subject: Re: Ef xr8 starter problems
Posted: Sun Apr 17, 2016 8:28 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 27th Sep 2009

Ride: XF Wagon & XL Wagon

Location: Numurkah
VIC, Australia

The wire from the starter is going back to plugs at the back of the motor which then run into the cabin on the passenger side, the wire from the relay is going into the loom that goes into the cabin on the drivers side
Top
 Profile  
 
 
 Post subject: Re: Ef xr8 starter problems
Posted: Mon Apr 18, 2016 10:44 am 
Getting Side Ways
Offline

Posts: 2445

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

This is a fairly common symptom of starter failure as well. Just like the older i6's - the solenoid is susceptible to being cooked. Ive done 2 over 6 years in 2 different cars.

Have you replaced the relay, just to confirm that nothing is wrong with it? - If youve done that, take the connector off the starter and test that 12v is being switched to it when you turn the key. If thats the case, then youve got a starter issue.

Seperately, especially in EF Vehicles the BCM gets dry joints on the Starter imobiliserrelay (part of smartlock) and often the starter imobilise relay needs to be bypassed (often seen as two wires joined at the back of the BEM).

Nigel
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Jul 23, 2017 11:42 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names