Fordmods Logo

elxr8 wont run when cold 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: elxr8 wont run when cold
Posted: Thu Aug 10, 2006 3:43 pm 
Oompa Loompa
Offline

Posts: 38

Joined: 12th Jun 2005

Gallery: 4 images

Location: nowra
NSW, Australia

hi guys had anybody had this problem when my elxr8 cold wont run proper seems like starving for fuel missfiring only for few klms at most only way is to change up grears (i recently had it converted to manual but this problem was in before) i had it tune up twice yet still happens
Top
 Profile  
 
 
Posted: Thu Aug 10, 2006 5:26 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 291

Joined: 5th Nov 2004

Ride: EL GT - T2 TS50

Location: Cairns
QLD, Australia

what was involved with the "tune up"?

I would check the MAF (clean if necessary) , change the plugs (if not already done), check the leads, check the dizzy cap, failing that you could have an upset injector
Top
 Profile  
 
 
 Post subject: reply
Posted: Thu Aug 10, 2006 8:58 pm 
Oompa Loompa
Offline

Posts: 38

Joined: 12th Jun 2005

Gallery: 4 images

Location: nowra
NSW, Australia

full tune up new sparks plugs leads
new coil all filters also checked heat censors
as only happens when cold for few klms hard to check
Top
 Profile  
 
 
Posted: Thu Aug 10, 2006 9:05 pm 
Smokin em up
Offline
User avatar

Age: 33

Posts: 291

Joined: 5th Nov 2004

Ride: EL GT - T2 TS50

Location: Cairns
QLD, Australia

does it make a loud ticking noise while its doing it?

could be a lazy hydraulic lifter too
Top
 Profile  
 
 
Posted: Tue Aug 15, 2006 3:46 pm 
Oompa Loompa
Offline

Age: 64

Posts: 41

Joined: 9th Apr 2006

Ride: Holden

Location: Adelaide
SA, Australia

Hey Stephen,
My EL XR8 has just recently started doing the same thing as you describe?
Only on startup, when cold. Certainly missing, but it comes good within a minute or 2 at most. I've had this car for 3 years now and never had this before. I also thought of replacing parts? but from the sound of things this may not fix it. car has 149k on odometer. Strange!!
Regards,
Gary.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 2:42 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names