Fordmods Logo

Fairlane won't start 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Fairlane won't start
Posted: Tue Jul 14, 2015 11:05 am 
Fordmods Newbie
Offline

Posts: 13

Joined: 4th Jun 2013

Ride: Ford Fairlane

Location: Cooyar
QLD, Australia

Help!!!
I have a 5ltr NC11 Fairlane that won't start. I moved it about 100 metres and turned it off then about 15 mins later it wouldn't start. I left it for a few days and it started and I moved it again and it hasn't started since. There is power at the coil HT lead but no spark at the plugs. I replaced the ecu and that hasn't helped, also replaced distributor cap and rotor. Can anyone help me please.
Top
 Profile  
 
 
 Post subject: Re: Fairlane won't start
Posted: Sat Jul 18, 2015 7:46 pm 
Technical Contributor
Offline

Posts: 492

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

AlanK wrote:
Help!!!
I have a 5ltr NC11 Fairlane that won't start. I moved it about 100 metres and turned it off then about 15 mins later it wouldn't start. I left it for a few days and it started and I moved it again and it hasn't started since. There is power at the coil HT lead but no spark at the plugs. I replaced the ecu and that hasn't helped, also replaced distributor cap and rotor. Can anyone help me please.



"There is power at the coil HT lead but no spark at the plugs" -

are you saying that you have spark at "HT" king terminal of coil or are you saying you have ignition feed at the low tension circuit of the coil -
if you have spark at coil try new coil lead (use one of your plug leads just for a test)
if low tension check for ignition positive when cranking and negative pulse on other wire (put a test light across both these connections- should flash while cranking) - if flashing possible coil fault

is distributor turning ??
Top
 Profile  
 
 
 Post subject: Re: Fairlane won't start
Posted: Sat Jul 25, 2015 12:13 pm 
Fordmods Newbie
Offline

Posts: 13

Joined: 4th Jun 2013

Ride: Ford Fairlane

Location: Cooyar
QLD, Australia

Thanks for that. I have put in a new coil and it still won't start.
I think it may be the dissy?
I have power to the dissy from the coil but still no spark.
Top
 Profile  
 
 
 Post subject: Re: Fairlane won't start
Posted: Sat Jul 25, 2015 12:18 pm 
Fordmods Newbie
Offline

Posts: 13

Joined: 4th Jun 2013

Ride: Ford Fairlane

Location: Cooyar
QLD, Australia

I forgot to say the dissy is turning.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:09 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names