Fordmods Logo

Help with 302 clevo won't start 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Help with 302 clevo won't start
Posted: Tue Jul 19, 2011 1:03 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 16

Joined: 19th Jul 2011

Ride: xf s packute, zh fairlane

Location: sydney
NSW, Australia

Hey Guys, got an old 1977 ex police zh fairlane that we have had since 1980; it has a dodgy big end and has been sitting on a farm for the last 5 years; I recently got it running (but only on idle and very light throttle apps), It had a 650 vac secondary holley on it, so I ditched it and put the old thermoquad back on it; It would not start and I have noticed the old points dizzy has some free play in the shaft. I have timed it correctly, I think, but can't get the old girl to run. It gets fuel and gets spark, so it should start? One thing I have noticed is that the starter seems to be slower, even with a big charged battery; so could that be an issue?

Any tips at all

Thanks guys.
Top
 Profile  
 
 
 Post subject: Re: Help with 302 clevo won't start
Posted: Tue Jul 19, 2011 1:07 pm 
Getting Side Ways
Offline

Age: 27

Posts: 736

Joined: 13th Oct 2009

Gallery: 5 images

Ride: EL XR6

Location: Parramatta
NSW, Australia

xfspackute wrote:
Hey Guys, got an old 1977 ex police zh fairlane that we have had since 1980; it has a dodgy big end and has been sitting on a farm for the last 5 years; I recently got it running (but only on idle and very light throttle apps), It had a 650 vac secondary holley on it, so I ditched it and put the old thermoquad back on it; It would not start and I have noticed the old points dizzy has some free play in the shaft. I have timed it correctly, I think, but can't get the old girl to run. It gets fuel and gets spark, so it should start? One thing I have noticed is that the starter seems to be slower, even with a big charged battery; so could that be an issue?

Any tips at all

Thanks guys.


has been sitting on a farm for the last 5 years
I think this might be your biggest problem :lol: :lol:

 

_________________

LOW, LOUD AND LUMPY

Top
 Profile  
 
 
 Post subject: Re: Help with 302 clevo won't start
Posted: Tue Jul 19, 2011 1:11 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1507

Joined: 14th Aug 2009

Gallery: 12 images

Ride: BA XT V8

Location: Gosnells, Perth
WA, Australia

probly ezyer to get ya hands on another clevo and whak it in.
Then you can strip/rebuild the other one if you wish.

 

_________________

BA XT V8. Ice Mint. 18" Speedys. XR6T LSD. Full Pacemaker twin 2 1/2inch Stainless Steel system. Custom CAI. Black XR interior with white trimming. Powerbond underdrive kit 25%.
13.65@102mph. 2800 hi-Stall.
230RWKW@5250 rpm. 625NM.

Top
 Profile  
 
 
 Post subject: Re: Help with 302 clevo won't start
Posted: Tue Jul 19, 2011 3:37 pm 
Fordmods Newbie
Offline

Age: 53

Posts: 16

Joined: 19th Jul 2011

Ride: xf s packute, zh fairlane

Location: sydney
NSW, Australia

Hey guys,

thanks for the replies,

it actually started and drove but would stall with anythingother than a light throttle; I have had the dizzy out, and I am thinking about buying one of the electronic ones on ebay to try and get it going.

I do have to rebuild it, got 351 crank and rods and a mild cam for it; so one day soon!

Just want to get it running for the moment.

Cheers
Anthony
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 6:57 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names