Fordmods Logo

NC v8 running really rich 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
 Post subject: Re: NC v8 running really rich
Posted: Fri Dec 21, 2012 7:18 pm 
Getting Side Ways
Offline

Age: 29

Posts: 546

Joined: 5th Jun 2010

Ride: BA XT, NCII V8

Location: Adelaide
SA, Australia

ok had some free time today so put a mutlimetre on some stuff, MAF sensor is sitting at 0.15v with ign onto ON, runs at 1.13v on idle and goes to 3.58v with a quick rev. TPS is sitting at 0.97v on idle and goes up as it should.

anything else i should look at, does anyone know what the correct voltages are for everything
Top
 Profile  
 
 
 Post subject: Re: NC v8 running really rich
Posted: Fri Dec 21, 2012 7:38 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

Oxygen sensors could be stuffed, that'll make it run rich.

Gab

PS: 1000 POSTS !
Top
 Profile  
 
 
 Post subject: Re: NC v8 running really rich
Posted: Fri Dec 21, 2012 8:25 pm 
Getting Side Ways
Offline

Age: 29

Posts: 546

Joined: 5th Jun 2010

Ride: BA XT, NCII V8

Location: Adelaide
SA, Australia

gratz on 1000, iv put new sensors in, ill check the voltage at the sensor and at the ecu just a paint getting down to the sensors in the 8, not only is it rich its really rough, when in gear feel like the worlds biggest cam, pitty its not or i would not be worried
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Majestic-12 [Bot] and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 10:25 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names