Fordmods Logo

NF 5.0 FAIRLANE THERMO PROBLEMS 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: NF 5.0 FAIRLANE THERMO PROBLEMS
Posted: Sun Dec 04, 2011 8:56 pm 
Fordmods Newbie
Offline

Age: 45

Posts: 1

Joined: 4th Dec 2011

Ride: nf fairlane 302 windsor

Location: rockingha,
WA, Australia

OKAY HERE WE GO I HAVE A NF FAIRLANE 5.0 WHEN I BOUGHT THE CAR THE THERMOS WERE HARD WIRED THRU ONE RELAY AND THERE WERE A POWER WIRFE IN THE 4 RELAY BANK AND THREE TRIGER WIRES GOD KNOWS WHY BUT THAY WERE THERE NOW FANS NOT WORKING AT ALLL SO I WOULD LIKE TO GO BACK TO THE ORIGINAL SETUP IF SOMEONE CAN GIVE ME A HEADS UP WERE TO START SO I CAN GET MY BABY TO WORK AGAIN I HAVE ALL FOUR RELAYS IN AND THAY ARE NOT WORKING NO POWER AT ALL WHEN I TEST THE WIRES NO POWER WHEN I TEST WERE THE RELAYS SIT A COUPLE HAVE POWER A COUPLE DONT HAVE POWER I DONT GET IT IT IS REALLY DOIN MY HEAD IN NEED HELP PLEASE !!!!!!!!!!!!!!!! IF U LIKE U CAN EMAIL ME ON BRETT150706@GMAIL.COM IF U CAN HELP OR RING ME ON 04152424149 PLEASE I NEED HELP
Top
 Profile  
 
 
 Post subject: Re: NF 5.0 FAIRLANE THERMO PROBLEMS
Posted: Mon Dec 05, 2011 12:48 pm 
Fordmods Newbie
Offline

Age: 62

Posts: 17

Joined: 29th Oct 2010

Ride: Ford EF Falcon XR6

Location: Melbourne
VIC, Australia

NF Fairlane 5.0 wrote:
OKAY HERE WE GO I HAVE A NF FAIRLANE 5.0 WHEN I BOUGHT THE CAR THE THERMOS WERE HARD WIRED THRU ONE RELAY AND THERE WERE A POWER WIRFE IN THE 4 RELAY BANK AND THREE TRIGER WIRES GOD KNOWS WHY BUT THAY WERE THERE NOW FANS NOT WORKING AT ALLL SO I WOULD LIKE TO GO BACK TO THE ORIGINAL SETUP IF SOMEONE CAN GIVE ME A HEADS UP WERE TO START SO I CAN GET MY BABY TO WORK AGAIN I HAVE ALL FOUR RELAYS IN AND THAY ARE NOT WORKING NO POWER AT ALL WHEN I TEST THE WIRES NO POWER WHEN I TEST WERE THE RELAYS SIT A COUPLE HAVE POWER A COUPLE DONT HAVE POWER I DONT GET IT IT IS REALLY DOIN MY HEAD IN NEED HELP PLEASE !!!!!!!!!!!!!!!! IF U LIKE U CAN EMAIL ME ON BRETT150706@GMAIL.COM IF U CAN HELP OR RING ME ON 04152424149 PLEASE I NEED HELP

This is very difficult to answer without seeing the setup you have...too may variables. When I did my thermo fans in the EF, i went to the wreckers and removed the whole loom from under the dash right round to the left hand headlight. Surprisingly quick, about 20 min...took about an hour to instal. Worked first time
Top
 Profile  
 
 
 Post subject: Re: NF 5.0 FAIRLANE THERMO PROBLEMS
Posted: Wed Jan 04, 2012 11:39 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 4

Joined: 23rd Dec 2011

Ride: EL Falcon

Location: Perth
WA, Australia

Yeah... I'm learning to hate EF-EL thermos... my relays are now wired to switches on/under my dash.

I know when I was trying to sort it out I found google will find you the wiring diagrams. Although I swear there must be someone who's job it is to make them look more complicated than they are...
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:40 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names