Fordmods Logo

Running Rough 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Running Rough
Posted: Tue Oct 17, 2006 6:10 pm 
Parts Gopher
Offline
User avatar

Age: 33

Posts: 60

Joined: 4th Dec 2004

Ride: EB XR8

Location: Brisbane
QLD, Australia

My car an 1991 EB XR8 is running quite rough at the moment. It is making a spluttering sound out the back of the exhaust, and it seems to run rougher when the motor is hotter. I wouldn't say there is any huge loss in power, but it does fell a bit less potent.

Anyway any ideas what might be causing this? or what are some things i should check?

btw the car has just hit 200 000 ks.

 

_________________

Don't s**t where you eat

Top
 Profile  
 
 
 Post subject: Re: Running Rough
Posted: Tue Oct 17, 2006 6:13 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

blown head gasket maybe?

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Tue Oct 17, 2006 7:57 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 452

Joined: 21st Dec 2004

Gallery: 1 images

Location: Adelaide
SA, Australia

This has been asked heaps before and the usual answer is a dirty MAF, although I have never experienced it.

The only time my EF had similar symptoms was due to the resonance chanber (dog s**t shape tube out the side of the intake tube between the MAF and TB) had fallen out. Makes it run very lean.

In the end I could think of a million reasons, too hard to diagnose from the Net.

 

_________________

Adrian
EF Fairmont, 5.0Lt, Pacemaker Headers, Sports cats, Redback muff, T5 manual, 16" Tickford rims, Tickford "Body Styling", DBA Gold Rotors, Heritage Green, JVC MP3
XB Coupe, 351C, twin system, C4 shift kitted auto, 9" LSD, Eccose Blue, very loud !!!!

Top
 Profile  
 
 
Posted: Wed Oct 18, 2006 1:35 am 
Parts Gopher
Offline
User avatar

Age: 33

Posts: 60

Joined: 4th Dec 2004

Ride: EB XR8

Location: Brisbane
QLD, Australia

the gasket between the ISC and Throttle body is a little warped, could this possibly be the cause?

 

_________________

Don't s**t where you eat

Top
 Profile  
 
 
Posted: Wed Oct 18, 2006 8:39 am 
Getting Side Ways
Offline
User avatar

Posts: 1142

Joined: 17th Sep 2005

Ride: Falcon

Location: Adelaide
SA, Australia

Sounds like a vacume leak...

Have seen blokes spray petrol around where they think the leak is,and the donk runs better when sprayed in the right spot...

Try this with Start ya Bastard or similar

vik...petrol could be interesting :shock: :shock: :shock:

 

_________________

[b]BANNED[\b]

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 2:37 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names