Fordmods Logo

stalling 5.4 after putting on breather hose 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: stalling 5.4 after putting on breather hose
Posted: Tue Mar 24, 2009 6:37 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 632

Joined: 9th Jun 2007

Gallery: 7 images

Location: Rockingham
WA, Australia

my car is a ba faimont ghia 3 valve.
when i bought it the breather hose coming out of the passanger side of the motor that is ment to goto the back of the motor was missing.
so i bought a new one from ford (f**k $90)!

i put that on about 3 days ago and ever since then when its in Park or Neutral it idles at about 500rpm, but still idles around 800 when in gear.

after a long drive once the motors warm when i goto put it into park the revs drop to 500 then slowly drop to 0.

the car wasnt doing this without the hose on, but now its doing it with the new hose

any theorys why its doing so, and how to fix?

 

_________________

BA Fairmont Ghia
Optioned.
V8.
Superlows.
18's

Alot to come

Top
 Profile  
 
 
 Post subject: Re: stalling 5.4 after putting on breather hose
Posted: Wed Mar 25, 2009 12:50 am 
Smokin em up
Offline
User avatar

Age: 31

Posts: 280

Joined: 21st Apr 2007

Gallery: 4 images

Ride: xr8 no.3 Au3 Ute

Location: Bundaberg
QLD, Australia

need to reset ur idle. clean the t/b and disconnect the battery for a few minutes. start it up and let it relearn. should all be sweet
Top
 Profile  
 
 
 Post subject: Re: stalling 5.4 after putting on breather hose
Posted: Mon Apr 13, 2009 2:37 pm 
Smokin em up
Offline

Posts: 215

Joined: 13th Apr 2009

Ride: BA 3VM

Location: Lwr Blue Mountains (Sydney)
NSW, Australia

Ausman wrote:
need to reset ur idle. clean the t/b and disconnect the battery for a few minutes. start it up and let it relearn. should all be sweet


Ausman is correct. The BA will learn the vacume leak and when it is fixed will run to rich. I had to do the same on mine when the PVC valve hose had a leak. If you clean the throttle body with spray cleaner, you will also have to hold the accellerator down as the car may think it is flooded from the richness of the cleaner fumes when you go to start.
Top
 Profile  
 
 
 Post subject: Re: stalling 5.4 after putting on breather hose
Posted: Tue Apr 14, 2009 9:03 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 632

Joined: 9th Jun 2007

Gallery: 7 images

Location: Rockingham
WA, Australia

car seems to be running fine again, doesnt stall anymore. must have relearnt its self
have noticed a slight increase in fuel consumption though, sign of running rich?
should i still disconnect the battery and all that?

whats a good product to clean the t/b with? does that have to be done?

 

_________________

BA Fairmont Ghia
Optioned.
V8.
Superlows.
18's

Alot to come

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names