Fordmods Logo

starting issue with ef xr8 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: starting issue with ef xr8
Posted: Sat Jan 16, 2016 4:43 pm 
Oompa Loompa
Offline

Age: 43

Posts: 25

Joined: 10th Jul 2014

Ride: ef xr8

Location: callington
SA, Australia

hey guys, just wondering if anyone has had an issue with ignition on an ef/el xr8, it seems to be hit and miss, starts fine when cold but once hot sometimes it won't start. I did have a dirty connection to the solenoid which seem to fix problem, but the other day i was in town and went shopping, came back out and it would not start, so I did as I done before, wiggled the solenoid wire and got nothing but kept trying and it finally fired but then got to next stop and it did it again but this time wiggling was not fixing the issue but I kept trying and eventually it started. when this happens there's no crank, nothing just light it dash showing up which i believe is ignition failure. I have noticed when starting car when it's hot it tends do this RRRRrrrr rRRRfire, So i've cleaned all connection to starter motor and its fine at the moment but I haven't got the car to hot yet to see, any help would be great.
I was wondering if it could be the solenoid or the armature not engaging, if it's the armature does this mean I need to replace starter motor?
Top
 Profile  
 
 
 Post subject: Re: starting issue with ef xr8
Posted: Sat Jan 16, 2016 5:27 pm 
Technical Contributor
Offline

Age: 59

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Couls be smartlock playing up.

What does your smartlock light do when it plays up?

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: starting issue with ef xr8
Posted: Sat Jan 16, 2016 7:59 pm 
Oompa Loompa
Offline

Age: 43

Posts: 25

Joined: 10th Jul 2014

Ride: ef xr8

Location: callington
SA, Australia

smartlock seems to be fine, haven't had it play up. I've just come back from a 30 min drive to get it nice and hot, in the hopes of recreating the same issue when car is hot, but no luck, it starts fine and turn over is strong, so hopefully i've fix the issue with cleaning connections but I will wait and see. still if anyone has any ideas of what issue could be please let me know
Top
 Profile  
 
 
 Post subject: Re: starting issue with ef xr8
Posted: Sat Jan 16, 2016 8:55 pm 
Getting Side Ways
Offline

Posts: 2445

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Its an EF? - try hitting the panel just to the lower left of the steering wheel when it wont start.

The Starter Relay disable Relay (the Relay that stops the car from starting) gets dry joints and then you cant start it - worse in hot weather usually. There were ideas that it might be because the PCB on the EF Smartlock units were so large and they warped in the heat.

You can try and fix it, bypass the starter part if thats all thats wrong with it, or get a replacement and retrain it for your car.
Top
 Profile  
 
 
 Post subject: Re: starting issue with ef xr8
Posted: Sat Jan 16, 2016 9:11 pm 
Oompa Loompa
Offline

Age: 43

Posts: 25

Joined: 10th Jul 2014

Ride: ef xr8

Location: callington
SA, Australia

ok, thanks mate, i'll give it a try next time it happens
Top
 Profile  
 
 
 Post subject: Re: starting issue with ef xr8
Posted: Sat Jan 16, 2016 9:14 pm 
Oompa Loompa
Offline

Age: 43

Posts: 25

Joined: 10th Jul 2014

Ride: ef xr8

Location: callington
SA, Australia

it's an ef, but i reckon there's no relay's there, i'll check it it out tomorrow, i have a bank of 4 relay's right next to fuses on right hand side of steering wheel
Top
 Profile  
 
 
 Post subject: Re: starting issue with ef xr8
Posted: Sun Jan 17, 2016 2:58 pm 
Technical Contributor
Offline

Age: 59

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

andrewforbes03 wrote:
it's an ef, but i reckon there's no relay's there, i'll check it it out tomorrow, i have a bank of 4 relay's right next to fuses on right hand side of steering wheel


What he is talking about is in the BCM.

It is part of the smartlock system.

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Mar 27, 2017 12:02 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names