Fordmods Logo

tapping sound but only when under load 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: tapping sound but only when under load
Posted: Sun Sep 04, 2016 9:54 pm 
Fordmods Newbie
Offline

Age: 33

Posts: 3

Joined: 4th Sep 2016

Ride: ef fairmont auto v8

Location: perth
WA, Australia

Hey guys cheers again got the car running again turn out I some how knock of the sender wire of the starter motor when work on the car not really shoreb how but any howhow's now I've got the engine running new problem has arised

I'm getting a tapping sound from the left side but only when in gear and under load but if the car is in park or neutral I can rev the crap out of the engine and not a single tapping noise go back in to drive and give it a little bit of peddle and the tapping starts again ???

Checked all spark plugs
Oil levels are spot on with good new oil and filter
Engine runs great as long as not in gear ???
Top
 Profile  
 
 
 Post subject: Re: tapping sound but only when under load
Posted: Wed Sep 07, 2016 9:06 am 
Stock as a Rock
Offline
User avatar

Age: 33

Posts: 110

Joined: 27th Apr 2011

Gallery: 6 images

Ride: ea falcon

Location: tanilba bay
NSW, Australia

My guess is exhaust manifold gasket.

 

_________________

EA falcon(S-Pac) AU engine and injector's, EL BBM conversion,K&N pod,EL ECU,T5 5speed,EL Streering rack, EL Brake system, Extractor's 2 1/2in high flow cat, through 2 1/2in mandrel bent pipe with Lukey Performance muffler

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 05, 2016 3:29 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names