Fordmods Logo

unknown plug on eb 50l engine 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: unknown plug on eb 50l engine
Posted: Sat Dec 18, 2004 8:40 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

hi there .
i was looking over my engine and i noticed a blue plug near my water neck. its not pluged into anything.does anyone know where it should go
and what does it do. it looks like the same type of plug that goes on
the injectors . but it is a different colour....

thank you... :? :?

i dont know how to post pictures i will put a pic in my photo galery
Top
 Profile  
 
 
Posted: Sat Dec 18, 2004 1:03 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

mine has it also. the EB-ED 4L falcon also has the same plug in a similar spot.

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
 Post subject: unknown plug on eb 50l engine
Posted: Sat Dec 18, 2004 4:11 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

ok so i would assume that it is not used.
does anyone no what it is for.
ford has put it there for a reason.????
i thought it was for a e c t (engine coolant temp ) sensor
the ford workshop manual said it was in the thermostat housing
but my thermostat housing has a blank hole where it should be.
if this is not it.. where is my ECT....
any help would be appreciated.

thanks .... :? :?
Top
 Profile  
 
 
Posted: Sat Dec 18, 2004 5:24 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

i think i got one of them in my engine bay on my ef 'mont

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Dec 18, 2004 5:57 pm 
Getting Side Ways
Offline

Posts: 2448

Joined: 5th Nov 2004

Gallery: 7 images

Location: Brisbane
QLD, Australia

Dont suppose its the temp sensor for the climate control.... thats what it is on the fairmont
Top
 Profile  
 
 
Posted: Sat Dec 18, 2004 9:00 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 695

Joined: 5th Nov 2004

Gallery: 7 images

Ride: 2008 WQ Fiesta XR4

Location: Adelaide.
SA, Australia

I agree with Nigel.
Models with Climate had two temp senders. One for the climate and one for the guage/ecu

 

_________________

2008 WQ Fiesta XR4
2007 LS Focus CL

Top
 Profile  
 
 
 Post subject: unknown plug on eb 50l engine
Posted: Sun Dec 19, 2004 9:39 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

ok thanks guys.
i wont worrie about it then...
i was looking everywhere to see where it went.
thanks for your replies..... :) :)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names