Fordmods Logo

Valves??? 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Valves???
Posted: Fri Feb 11, 2005 5:19 pm 
Oompa Loompa
Offline

Age: 32

Posts: 31

Joined: 24th Jan 2005

Gallery: 4 images

Ride: XR Falcon

Location: adelaide
SA, Australia

today had my car checked as i thought it had an exhaust leak..... turned out 100 times worse as i had a compression test done and cylinder 4 turned out to be 50psi where it should be 150 - 200psi. Not good... the motor is a 289 v8. what do u sudjest as to rebuilding it, do top and bottom end of just take the heads off? also if i was going to rebuild it mild what would be the best go??? thanks guys
Top
 Profile  
 
 
Posted: Fri Feb 11, 2005 8:44 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 427

Joined: 5th Nov 2004

Ride: xd fairmont

Location: newcastle
NSW, Australia

did you put oil in the plug hole
ie do you think its piston /bore/ring wear or valves / head gasket

money is the main concern when rebuilding
standard parts are cheap enough if you do the whole thing yourself and just have to pay for the machining
Top
 Profile  
 
 
Posted: Sun Feb 13, 2005 7:46 pm 
Oompa Loompa
Offline

Age: 32

Posts: 31

Joined: 24th Jan 2005

Gallery: 4 images

Ride: XR Falcon

Location: adelaide
SA, Australia

yeh put oil in the plug hole definetly not rings or head gasket definetly a burnt valve
Top
 Profile  
 
 
Posted: Sun Feb 13, 2005 10:01 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 427

Joined: 5th Nov 2004

Ride: xd fairmont

Location: newcastle
NSW, Australia

if v/v was burnt id say bottem end is most likely worn also
im not a windsor person so i cant suggest anything
check out ford forums , its used a lot more than this site
Top
 Profile  
 
 
Posted: Sun Feb 13, 2005 10:13 pm 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

how many k's on the engine? considering the engine is nearly 40 years old, i'd say either it's normal wear, or (more likely) it's had a tankfull or two of unleaded, with low or no LRP supplement and that's caused the burnt valve

 

_________________

Banned

Top
 Profile  
 
 
Posted: Mon Feb 14, 2005 5:14 pm 
Oompa Loompa
Offline

Age: 32

Posts: 31

Joined: 24th Jan 2005

Gallery: 4 images

Ride: XR Falcon

Location: adelaide
SA, Australia

yeh 60,000 original miles to be exact. Dunno why it burnt out i guess just early wear and tear.
Top
 Profile  
 
 
Posted: Mon Feb 14, 2005 7:01 pm 
Smokin em up
Offline
User avatar

Age: 55

Posts: 219

Joined: 11th Jan 2005

Ride: Pursuit 250

Location: Katoomba
NSW, Australia

If you say you thought it was an exhaust leak then I would put money on a burnt valve or broken valve spring. take cover off and check all springs as they can be replaced with the head on the car now days. They are sometimes hard to spot so look carefully while turning the motor over by hand. They usually break on the first coil down on the spring. After that rip the heads off sunshine.
Top
 Profile  
 
 
Posted: Mon Feb 14, 2005 7:46 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Valves are cheap!! I'd get head checked and atleast replace valve??

Have you thought of fitting some E7 efi roller 5 Ltr heads ???
They should be cheap..I wouldn't pay more than $200 for a set of good heads as everyone is replacing them with GT40 p"S..Atleast they'll take the unleaded o/k...Selling an engine that doesn't run right, won't sell.. For much anyway....

YES the e7 heads bolt right on a 289 !!!

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
Posted: Mon Feb 14, 2005 7:54 pm 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

at a genuine 60,000miles, i'd say the bottom end will be fine, maybe could do with a new gasket set, and a general freshen up with rings, etc

as or the valve, a f**k valve spring may be the issue, but i'd still suspect unleaded being the cause of a burnt valve

 

_________________

Banned

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 7:09 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names