Fordmods Logo

Vibration!! 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Vibration!!
Posted: Sun Aug 26, 2012 2:01 pm 
Fordmods Newbie
Offline

Posts: 5

Joined: 3rd Jun 2012

Gallery: 2 images

Ride: Au XR8 ute

Location: Mackay
QLD, Australia

Hi, my AU XR8 ute motor has a vibration at appoxomately between 1000- 1300 Rpm. It is definitely in the motor as it does it in neutral. It's a manual so it sends a sudder through the whole chassis when releasing the clutch.
Some have suggested its an electrical fault? eg coil or lead?
I thinking maybe balancer?
any suggestions anyone.
Top
 Profile  
 
 
 Post subject: Re: Vibration!!
Posted: Sun Aug 26, 2012 2:10 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Gee wiz mate... Tough one here...

Does it do it with the car in gear but clutch held down (rule out the friction plate)?

I'd lean toward the balancer before electrical... Electrical will either be the sound of a miss or a detonation... If the motor sounds fine when vibrating I'd stick a mirror down the front of it and try and see if the rubber is still inside the balancer...

Otherwise yeah, not many options after that... Does it feel "flat" when vibrating (loss in acceleration speed)?

Start there anyway... We'll see how we go...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Vibration!!
Posted: Sun Aug 26, 2012 4:03 pm 
Fordmods Newbie
Offline

Posts: 5

Joined: 3rd Jun 2012

Gallery: 2 images

Ride: Au XR8 ute

Location: Mackay
QLD, Australia

Thanks for the reply Tim,
Will try it in gear with clutch in, i think it still does it from memory. It's more of a shuddering than vibration that can be felt through the whole vehicle.
It's only at light throttle and in that low rev range, after that it seems ok although it does appear to feel and sound harsh at higher revs too, eg, above 4250rpm.
Top
 Profile  
 
 
 Post subject: Re: Vibration!!
Posted: Mon Aug 27, 2012 7:29 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

As said Balancer..

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
 Post subject: Re: Vibration!!
Posted: Mon Aug 27, 2012 9:40 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

I had to same issue, a new balancer solved the issue for me.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: Vibration!!
Posted: Mon Aug 27, 2012 11:54 pm 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

Yep balancer.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: Vibration!!
Posted: Tue Aug 28, 2012 8:42 am 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

as above, balancer usually the culprit for vibrations below 1500rpm

im finally getting mine fixed this morning yay

edit: cant believe the difference the new balancer has made, feels like a new engine been fitted. Less throttle required when driving normally from a standstill & hellova lot smoother power.
Top
 Profile  
 
 
 Post subject: Re: Vibration!!
Posted: Tue Sep 18, 2012 8:41 pm 
Fordmods Newbie
Offline

Age: 54

Posts: 1

Joined: 8th Jun 2010

Ride: AU S1 XR8

Location: Melbourne
VIC, Australia

I've recently bought an AU S1 XR8 and noticed an unusual low rpm vibration - sounds like it may be the balancer. What is the best balance for an AU?
Top
 Profile  
 
 
 Post subject: Re: Vibration!!
Posted: Fri Sep 21, 2012 4:44 pm 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

Everyone (including myself) seems to go for the powerbond balancer. About $200 from repco. I think you can get them for $170-180 from ebay.

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
 
 Post subject: Re: Vibration!!
Posted: Mon Oct 01, 2012 3:55 pm 
Tyre Shredder
Offline
User avatar

Age: 42

Posts: 368

Joined: 22nd Aug 2008

Ride: 2002 AUII Fairlane Sportsman V8

Location: Roxby Downs
SA, Australia

i just fixed mine yesterday & i was having the same issue - VIBRATIONS between 1000 - 1500RPM

i bought a new genuine harmonic balancer off of eBay for $140 delivered

the car is as smooth as a babies bottom now :-)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 7:59 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names