Fordmods Logo

How do I adjust auto shift points on XF ??? 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: How do I adjust auto shift points on XF ???
Posted: Mon Mar 07, 2005 12:51 am 
Fordmods Newbie
Offline

Posts: 2

Joined: 6th Mar 2005

Location: Hamilton
New Zealand

I have an '88 XF Ghia EFI and it won't kick down fron 3rd to 2nd over 60km/h.

Also under 60 km/h i have to put it hard to the floor to get it to shift.

Could someone tell me what I need to do to adjust this.

thanks

Last edited by FordFanatic on Mon Mar 07, 2005 3:25 pm, edited 2 times in total.

Top
 Profile  
 
 
Posted: Mon Mar 07, 2005 1:10 am 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

EFI?

 

_________________

Banned

Top
 Profile  
 
 
Posted: Mon Mar 07, 2005 1:29 am 
Fordmods Newbie
Offline

Posts: 2

Joined: 6th Mar 2005

Location: Hamilton
New Zealand

Yes it's an efi
Top
 Profile  
 
 
Posted: Mon Mar 07, 2005 6:33 pm 
Getting Side Ways
Offline

Age: 36

Posts: 9453

Joined: 9th Nov 2004

Gallery: 4 images

Ride: Fordrunner 5.0 Turbo

Location: Wollongong
NSW, Australia

Just adjust your kickdown cable. that's the one going from the throttle body down to the gearbox. Just tighten it up a little bit then take it around the block for a hard fang and go from there. Buggered if I know what the by the book procedure is but that's the way I do it. then again I'm an albino bush mechanic so that says something as to the credibility of my advice.
Top
 Profile  
 
 
Posted: Mon Mar 07, 2005 9:49 pm 
Stock as a Rock
Offline

Age: 36

Posts: 169

Joined: 27th Nov 2004

Gallery: 3 images

Location: wollongong
NSW, Australia

Quote:
then again I'm an albino bush mechanic so that says something as to the credibility of my advice.


bahahahahah!
Top
 Profile  
 
 
Posted: Sat Mar 12, 2005 1:50 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

it may be the vacum sensor on the trans if they still use it on EFI.
Top
 Profile  
 
 
Posted: Sat Mar 12, 2005 9:41 am 
Technical Contributor
Offline

Age: 40

Posts: 1032

Joined: 6th Nov 2004

Ride: Shockwave BA XR6

Power: 152 rwkw

Location: Caroline Springs
VIC, Australia

give it a trans service and adjust the front band as well as adjusting the kickdown cable as xcabbi has said

because it sounds as though the front band may need adjusting
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 3:02 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names