Fordmods Logo

XF craped it. HELP! 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: XF craped it. HELP!
Posted: Thu Jan 05, 2006 9:45 pm 
Tyre Shredder
Offline

Age: 31

Posts: 391

Joined: 9th Feb 2005

Ride: EB falcon 5spd

Location: adelaide
SA, Australia

ok, his is a bit of a long one, sorry.

my brother has been having someproblems with his XF when its cold, so i talked to the mechanic and he said it may be a sticky choke, so to fix i could try and spray some WD40 around the inside of the carbie and the choke and try to loosen it up.

so today i went to sprints and bought some'carbie cleaner' spray, i asked the guy how to use it and he said while the car is running spray the stuff around the inside of the carbie and the choke, then leave it.

after getting home i then read the instruction on the can and it said the same thing, so i did, then the car started running like s**t. i started looking around the find the problem and found a hose (vaccume i think, it went from rocker cover to carbie) that was broken (conectors were perished) so we went and bought new fittings and clamps and put it back on. the car was still running s**t (consistantly missing and stalling)

a little latter we tried to start it up again and it fired up, then back fired through the carbie, now it wont even start!

what have i done to my bro's car, he's gonna kill me! a little help??? pleeeaaasse!

 

_________________

1993 EBII GLI, IT'S PERFORMANCE Stage 3 engine,
XH Snorkel, K+N panel, Pacie 4480, High flow cat,
2.5" Lukey cat back system. Monroe GT Gas shocks + struts.

just dyno'd at 140.9RWKW

Top
 Profile  
 
 
Posted: Thu Jan 05, 2006 9:51 pm 
Getting Side Ways
Offline

Age: 34

Posts: 419

Joined: 6th Nov 2004

Location: canberra
ACT, Australia

well sounds like the carbie is full of s**t. proberly jets and even idle ports are blocked, so best thing would be to rebuild it clean it right out. which by the sounds of it u may need someone to do, unless ur good with little parts.
or keep cleaning it and trying running it and if it starts rev the s**t out of it, and even do the old, swap two leads arounds a back fire up the carbie to help clean it, dont really recommend doing that though.

also do basic check like is there fule getting into the carbi is the float ok.
is there spark. maybe u flooded it, or worse flooded it so bad that u cleaned the bores with all the fule and now have lost compression. does the motor sound like its still got compression? if not put a little bit of oil down each spark plug.
Top
 Profile  
 
 
Posted: Fri Jan 06, 2006 6:20 am 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

i'd go with a dead carby.......easier to find a good one and put it on than to rebuild it

 

_________________

Banned

Top
 Profile  
 
 
Posted: Sat Jan 07, 2006 12:21 pm 
Tyre Shredder
Offline

Age: 31

Posts: 391

Joined: 9th Feb 2005

Ride: EB falcon 5spd

Location: adelaide
SA, Australia

ok, problem solved, aftre trying to use 'start ya bastard' to get it started and get it to a mechanic (wich diddnt work) i rang the raa.

after 45 minutes of chencking he found the problem, a dodgy coil lead. so he got our car started (which was still running as rough as s**t) and told us thats all he could do and went on his way.

instea of going to a mechanic my brother had to go to work, and all the way there it chugged and staled. so after talking to one of his mates, they called the raa AGAIN.

this time aftre the better part of an hour, and blaming us for using an 'etha' based spray, and winging it wasa our fault for killing the car he found a new problem, two 20c hoses that are supposed to be for 'cruise control' the car doesnt even have criuse control. anyway after removing these hoses the car runs fine.

thanks for all your help.

 

_________________

1993 EBII GLI, IT'S PERFORMANCE Stage 3 engine,
XH Snorkel, K+N panel, Pacie 4480, High flow cat,
2.5" Lukey cat back system. Monroe GT Gas shocks + struts.

just dyno'd at 140.9RWKW

Top
 Profile  
 
 
Posted: Sat Jan 07, 2006 1:20 pm 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

what cruise control? where the the hoeses running to/from?

 

_________________

Banned

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:21 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names